Results 1 to 3 of 3

Thread: Zimbra Desktop doesn't remain open?

  1. #1
    KellieB is offline Junior Member
    Join Date
    Aug 2010
    Location
    Orlando, FL
    Posts
    6
    Rep Power
    4

    Default Zimbra Desktop doesn't remain open?

    Right now I'm using my old email server AND Zimbra Desktop, to "test drive" Zimbra - ensure I'm receiving all my emails, see if it is going to give me errors or crash, etc. (like my current one, hence why I want to switch!) Anyway, a result of this is that I'm not active on Zimbra at all times, so here is the deal.... I open Zimbra Desktop via the desktop icon and it stays up and seems fine, check email, and so forth. Then I go about my daily work, making calls, writing documents, and such, and next thing I know, Zimbra Desktop is no longer open. It isn't just minimized or in my system tray, it is completely closed and I have to re-click the icon to get it open again.

    So, is there a timeout setting somewhere that I need to adjust or is it crashing on me or what? I have looked through Preferences and cannot find any sort of timeout feature, so I'm not sure if this is a built-in feature that I should expect to happen or something strange is going on.

    Can someone give me some feedback on this? I've checked blogs and forums and cannot find any reference to this by anyone else.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by KellieB View Post
    Right now I'm using my old email server AND Zimbra Desktop, to "test drive" Zimbra
    Which version of Zimbra Desktop are you using? If it's not the latest ZD 2 Beta 4 then I'd suggest you download that and try it, details are in the ZD forums announcement.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    KellieB is offline Junior Member
    Join Date
    Aug 2010
    Location
    Orlando, FL
    Posts
    6
    Rep Power
    4

    Default

    I don't know. I've yet to be able to find the 'About' option on the desktop to find out what the version is, although I'm sure it isn't 2 Beta 4, if that just came out yesterday. I tried to follow the directions someone had posted to find out my version, but didn't see what they referred to. If you can point me to that, too, it would be greatly appreciated, that way I can update my profile.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •