Results 1 to 5 of 5

Thread: Can't I Add My Zimbra Account to ZD

  1. #1
    YSZ
    YSZ is offline New Member
    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    4

    Question Can't I Add My Zimbra Account to ZD

    When I configure my zimbra email account to ZD, the system always shows the same error that like below:

    zclient.IO_ERROR: unable to parse response:
    Not Found
    The requested URL /service/soap/ was not found on this server.
    Apache/2.2.8 (Unix) Server at rueger.com Port 443

    I can normally use the email in web site.
    How can I fix it? Pls help me!
    Thanks a lot!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by YSZ View Post
    When I configure my zimbra email account to ZD, the system always shows the same error that like below:

    zclient.IO_ERROR: unable to parse response:
    Not Found
    The requested URL /service/soap/ was not found on this server.
    Apache/2.2.8 (Unix) Server at rueger.com Port 443
    Is this a Zimbra server and does it listen on that port?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    YSZ
    YSZ is offline New Member
    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post
    Is this a Zimbra server and does it listen on that port?
    443 is the defauft port. I don't know whether it listen on.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by YSZ View Post
    443 is the defauft port. I don't know whether it listen on.
    I also asked you if this is a Zimbra server? You should check the port settings with your mail server administrator.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    YSZ
    YSZ is offline New Member
    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post
    I also asked you if this is a Zimbra server? You should check the port settings with your mail server administrator.
    Do you have Skype ID? Could you teach me on it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 08-18-2011, 10:15 PM
  2. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  3. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  4. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •