Results 1 to 4 of 4

Thread: [SOLVED] AVG 9 and Fakealert warning

  1. #1
    sem
    sem is offline Active Member
    Join Date
    Dec 2009
    Posts
    29
    Rep Power
    5

    Default [SOLVED] AVG 9 and Fakealert warning

    ZDesktop 2 beta 2, network install of AVG 9, ZCS 6.06 community.

    Installed Zdesktop on a couple machines as a test. All was fine until I checked "show popup when message arrives" to have the really neat notification by the clock appear.

    AVG 9 resident shield then complained as soon as a message was incoming that there was a FakeAlert virus:

    C:\Documents and Settings\nkg\Local Settings\Application Data\Zimbra\Zimbra Desktop\store\incoming\1272532896531-533.msg Virus found FakeAlert Object is inaccessible.

    There were loads of these for each time the pop up appeared.

    I will raise this with avg as the only way to workaround is to either turn off resident shield or shut down the malware scanning and then restart zimbra desktop.

    is this something zimbra can avoid or is there more info that can be sent to avg?

    sem

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    I believe in AVG you can also exclude the ZD folders from the scan, try that first.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sem
    sem is offline Active Member
    Join Date
    Dec 2009
    Posts
    29
    Rep Power
    5

    Default

    Yep - that was their advice - exclude the directory for the store and let the personal email scanner do its thing. Hopefully I can specify a single %UserProfile% path in the AVG admin.

    I'll report back if this works ok.

    Edit:

    Looks like that worked. Roll on final Zdesktop.

    sem
    Last edited by sem; 05-05-2010 at 07:26 AM.

  4. #4
    sem
    sem is offline Active Member
    Join Date
    Dec 2009
    Posts
    29
    Rep Power
    5

    Default

    Spoke too soon. Out of three of the users testing ZD, two have had trouble - they're included on general marketing contact addresses. So it's fakealert getting through that's causing the issues.

    Problem is, the client is considering moving to ZCS network edition and most of the users will use the outlook connector - apparently this is a problem for that too and people are having to log into the web client to remove messages.

    sem

    Edit: I see this is supposed to be solved by a clamAV update rolled into 6.0.7 - I'll wait for that before upgrading from 6.0.5 and keep fingers crossed.
    Last edited by sem; 05-19-2010 at 02:04 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •