Results 1 to 3 of 3

Thread: avg (anti-virus) keeps zd from opening

  1. #1
    bbarrons is offline Special Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default avg (anti-virus) keeps zd from opening

    I have my wifes email from her work zimbra server as well as her sbc account going into zimbra desktop. one of the emails coming in was tagged as carrying a virus. avg asked if it could heal the msg. She clicked yes and after that we could not get ZD to open. After searching for an answer and not finding my problem I tried to reinstall. that didnt work. So I moved the whole folder over to a new XP machine and installed a new copy of zimbra desktop. I then tried to just move the store folder over to the new install but that did not work. Because I couldnt get the old ZD to start I couldnt do an export. How can I get the new ZD to see the folder with all of the old emails?
    thanks
    Bill

  2. #2
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    I had to add the Zimbra Desktop directory to AVG's list of paths to ignore, and then life was good again.

  3. #3
    bbarrons is offline Special Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default

    yep, that was the first thing I tried but it didnt work. Now, I want to be able to import the messages to a new install. I have the new install up and running and placed the store folder in the same directory but it does not see the old emails. I am sure I have to import them somehow but I have no idea how. The computer the files were on has since been cleaned out and redone so I cant work on the old desktop and try to export.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows 7, Zimbra, AVG Antivirus fix
    By monkeyhouse in forum Installation Help
    Replies: 0
    Last Post: 01-25-2010, 06:31 PM
  2. Zimbra service marked as virus infected by AVG
    By Tipos in forum General Questions
    Replies: 1
    Last Post: 12-27-2009, 05:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •