Results 1 to 5 of 5

Thread: Can't Send Emails--stays in Outbox

  1. #1
    RichardConers is offline Starter Member
    Join Date
    Apr 2010
    Posts
    1
    Rep Power
    5

    Default Can't Send Emails--stays in Outbox

    I just downloaded Zimbra Desktop, I'm using Windows 7 (64-bit). I created a test email message and clicked "send" and the message is now sitting in the Outbox. I cannot figure out how to get it from the Outbox to be actually sent to recipient. I am trying to replace using Microsoft Outlook (my system has a trial of Microsoft Outlook 2007 which has expired, which means the send function is disabled in Outlook).
    Can I get Zimbra to send this email, and how do I do that?
    Thank you!

  2. #2
    Xarz991 is offline Junior Member
    Join Date
    Aug 2008
    Posts
    5
    Rep Power
    6

    Default

    I turned off mandatory spell checking and it sent.

  3. #3
    pcvchriskmg is offline Starter Member
    Join Date
    Apr 2010
    Posts
    1
    Rep Power
    5

    Default

    Richard,

    I too am using Windows 7 64 bit, and have been dealing with this issue for months now. I had to switch back to Outlook because I could never get Zimbra to reliably send my email.

    I had issues with both Yahoo! mail accounts and a gmail account. What email service are you using?

    Secondly, I never tried turning off the spell-checker as was suggested by Xarz991, but I'll try that since I'm out of ideas.

    Normally, when I boot up my computer and try to send the mail, it works once. Then I have to close down Zimbra and restart my computer to send mail again. Have you experienced this?

    Anyway, just wanted to hear if you found a solution. I did notice that there is a known issue with the Yahoo! mail server, from another post.

    Good luck and let me know if you've uncovered any solutions!

    Chris

  4. #4
    Titel is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default

    I get emails from yahoo account but can not send messages.
    Messages sent go directly to outbox without any warning. What could be the cause?
    Thank you very much.

    P. S. I am using Windows 7 64 bit and use Zimbra desktop for a long time without having such problems.

  5. #5
    cf7
    cf7 is offline Senior Member
    Join Date
    May 2011
    Posts
    70
    Rep Power
    4

    Default

    Yahoo is not talking to Zimbra..mine do not even send/receive. it is yahoo changing their codes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Can't send emails to some domains
    By madpato in forum Installation
    Replies: 7
    Last Post: 07-28-2012, 03:26 AM
  2. How to send all non-local emails to a host?
    By dalmate in forum Administrators
    Replies: 0
    Last Post: 03-16-2010, 09:51 PM
  3. Send emails grouping by domain
    By ferent in forum Installation
    Replies: 4
    Last Post: 12-11-2009, 09:09 AM
  4. Still Cannot Send Emails to Yahoo
    By dfriestedt in forum Administrators
    Replies: 14
    Last Post: 03-25-2009, 01:02 PM
  5. Can't send emails from Outlook using ZCO
    By vshah in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-20-2006, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •