Results 1 to 2 of 2

Thread: zd version checking, is it wrong?

  1. #1
    whileworth is offline Loyal Member
    Join Date
    Feb 2009
    Posts
    76
    Rep Power
    6

    Default zd version checking, is it wrong?

    The zd install I use most of the time reports 1.0.3 (build1691) on the about dialog. If I choose check for updates, it says I have the current version. But the website is currently offering zdesktop_1_0_4_build_1833_win32.exe.

    Apparently the 'check for updates' feature is broken?

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    1.0.4 is a minor release for rebranding (replacing yahoo with vmware). that's why we did not put it on auto update service.

    Quote Originally Posted by whileworth View Post
    The zd install I use most of the time reports 1.0.3 (build1691) on the about dialog. If I choose check for updates, it says I have the current version. But the website is currently offering zdesktop_1_0_4_build_1833_win32.exe.

    Apparently the 'check for updates' feature is broken?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 09:52 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. [SOLVED] Install Fails on CentOS 4.5
    By hspcd in forum Installation
    Replies: 10
    Last Post: 11-13-2007, 10:18 AM
  4. Replies: 1
    Last Post: 11-10-2007, 08:03 PM
  5. Replies: 7
    Last Post: 10-05-2007, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •