Results 1 to 4 of 4

Thread: Broken account - not listed, but 'exists', so can't create

  1. #1
    whileworth is offline Loyal Member
    Join Date
    Feb 2009
    Posts
    76
    Rep Power
    6

    Default Broken account - not listed, but 'exists', so can't create

    As noted in another thread that isn't getting any input, I have a new zd install (zdesktop_1_0_4_build_1833_win32.exe) on a windows 7 box that has a broken email account. It was added, then during the attempt to copy the three folders over from my other zd install became corrupted. I tried to remove it using the zd interface. It's not listed any more, but if I try to add that email account back in, zd tells me it already exists. How can I fix this?

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    can you uninstall first then reinstall it?

    Quote Originally Posted by whileworth View Post
    As noted in another thread that isn't getting any input, I have a new zd install (zdesktop_1_0_4_build_1833_win32.exe) on a windows 7 box that has a broken email account. It was added, then during the attempt to copy the three folders over from my other zd install became corrupted. I tried to remove it using the zd interface. It's not listed any more, but if I try to add that email account back in, zd tells me it already exists. How can I fix this?

  3. #3
    whileworth is offline Loyal Member
    Join Date
    Feb 2009
    Posts
    76
    Rep Power
    6

    Default

    Uninstall zd? I'd prefer not to because it downloaded all of the emails from gmail already on the main email account, which is working in zd. That's a long long process, which I was hoping to avoid via the folder transfer trick. Unfortunately that seems to have backfired.

    There must be some way to root out the db record for the busted email account? It's derby, right? Can I open the relevant table and kill the record?

  4. #4
    Rayhawk is offline Starter Member
    Join Date
    Feb 2010
    Posts
    2
    Rep Power
    5

    Default

    Quote Originally Posted by whileworth View Post
    As noted in another thread that isn't getting any input, I have a new zd install (zdesktop_1_0_4_build_1833_win32.exe) on a windows 7 box that has a broken email account. It was added, then during the attempt to copy the three folders over from my other zd install became corrupted. I tried to remove it using the zd interface. It's not listed any more, but if I try to add that email account back in, zd tells me it already exists. How can I fix this?
    I can't help you, but wanted to say I'm having the same problem. I'm worried about uninstalling because I have exchange emails from another account saved in my local folders and I'm not sure if I would lose them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 12-21-2009, 12:25 AM
  2. AOL Mail Account Error
    By dtlee in forum General Questions
    Replies: 0
    Last Post: 05-24-2009, 05:29 PM
  3. Common mailbox (or mail account) for some users
    By santiago78 in forum Administrators
    Replies: 6
    Last Post: 10-27-2008, 03:32 PM
  4. how doest zimbra mysql work when i create a new account
    By antelopeming in forum Developers
    Replies: 0
    Last Post: 05-26-2008, 08:55 PM
  5. Replies: 3
    Last Post: 09-18-2007, 06:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •