Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Draft folder not syncing in Zimbra Desktop

  1. #1
    elkin is offline Intermediate Member
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    5

    Default Draft folder not syncing in Zimbra Desktop

    I am using Zimbra desktop to access my yahoo mail account. I am getting an empty drafts folder on Zimbra desktop, but, have quite a few drafts on my yahoo webmail account. Any ideas why this is happening, and how I can fix it? I need my draft folder!

    Thanks,
    Elkin

  2. #2
    elkin is offline Intermediate Member
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    5

    Default

    Can anybody help? Any suggestions from the Zimbra staff? The only support I have received so far is telling me not to post this question in multiple places...but, I posted in multiple places, because I wasn't getting any support.

    =)

    Either way, any help would be greatly appreciated.

  3. #3
    elkin is offline Intermediate Member
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    5

    Default Still no reply

    Any ideas? Anyone?

  4. #4
    erikeguard is offline Starter Member
    Join Date
    May 2010
    Posts
    1
    Rep Power
    5

    Default I also am not seeing Drafts synching in Zimbra Desktop

    does anyone have an answer/solution?

  5. #5
    elkin is offline Intermediate Member
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    5

    Default Still no response

    I can't believe no response from Zimbra staff. I cannot recommend this solution to my employer if it won't even work for personal. And zero support on this forum.

  6. #6
    machils1969 is offline New Member
    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    5

    Default

    Quote Originally Posted by elkin View Post
    I can't believe no response from Zimbra staff. I cannot recommend this solution to my employer if it won't even work for personal. And zero support on this forum.
    Sorry, I don't have a solution for this, but I'm also having the same problem. I'm using the latest beta of 2.0 and you can't even set the 'Drafts' folder to sync..... The same is true for Gmail accounts btw.
    Last edited by machils1969; 06-24-2010 at 02:31 AM.

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by machils1969 View Post
    Sorry, I don't have a solution for this, but I'm also having the same problem. I'm using the latest beta of 2.0 and you can't even set the 'Drafts' folder to sync.....
    The Drafts folder syncs on all my external Gmail, IMAP, Zimbra, Yahoo! etc. accounts without problems. If you think there's a problem with that feature you should file an bug report in bugzilla with full details of the problem (search first to see if it's already been filed).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    machils1969 is offline New Member
    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    The Drafts folder syncs on all my external Gmail, IMAP, Zimbra, Yahoo! etc. accounts without problems. If you think there's a problem with that feature you should file an bug report in bugzilla with full details of the problem (search first to see if it's already been filed).
    Done that, it's Bug#: 48341. As I state in the bugreport, I can't even set the option to sync with several accounts, Yahoo!, 2 Gmail and GMX (IMAP).

  9. #9
    elkin is offline Intermediate Member
    Join Date
    Feb 2010
    Posts
    16
    Rep Power
    5

    Default Quite a while

    Yes, Bill, I have posted this issue, no bug report, for quite a while and have received no response or any help. Do you have a sense of whether or not this issue will be addressed, and if so when?

    Thanks,
    Elkin

  10. #10
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by elkin View Post
    Yes, Bill, I have posted this issue, no bug report, for quite a while and have received no response or any help. Do you have a sense of whether or not this issue will be addressed, and if so when?
    The 'issue' won't be addressed until bug reports are filed, I'd suggest you add your comments (and vote on it) to the newly filed bug and include fulle details of the problem and you ZD version and release number.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •