Results 1 to 8 of 8

Thread: POP3 read message flag

  1. #1
    nxllpo is offline Project Contributor
    Join Date
    Feb 2009
    Posts
    28
    Rep Power
    6

    Default POP3 read message flag

    When a client for example Thunderbird is set as pop3 client pointed at zimbra pop3 service and it set not to delete messages from server. it does not mark messages as read on the server! so when you login to webmail the messages are unread
    Last edited by nxllpo; 02-04-2010 at 08:41 AM. Reason: typo in title

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please file a RFE as I cannot find anything similar.

  3. #3
    nxllpo is offline Project Contributor
    Join Date
    Feb 2009
    Posts
    28
    Rep Power
    6

    Default a RFE?

    It is a standard pop3 command to set message as read after reading ?
    why a RFE for this ?

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Well the link still takes you to bugzilla

  5. #5
    mramsey is offline New Member
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    3

    Default Missing something?

    It appears to be fixed:

    Bug 21797 – Gmail Like POP function
    Bug 56065 – Add zimbraPrefPop3DeleteOption to Mail Preferences page

    But I surely do not see which POP3 options in my web client preferences would allow this to work as proposed.

    I am showing: Zimbra 7.1.4_GA_2555 (build 20120105094542)

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by mramsey View Post
    It appears to be fixed:
    The status of 'fixed' has several meaning and doesn't necessarily indicate it's in a released product, you should read the full bug report.

    Quote Originally Posted by mramsey View Post
    See comment #16 on the report.

    This has been marked as 'works for me' as per the final comments.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    mramsey is offline New Member
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    3

    Default

    Fixed, verified, works for me - a rose by any other name I suppose...

    Found in 5.0, verified in 8.0, beta 1? Nice.


    Roadmap only shows GA releases - helpful would be planned releases for upcoming versions...

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by mramsey View Post
    Roadmap only shows GA releases - helpful would be planned releases for upcoming versions...
    When details of the release are available it will be in the Product Portal, that was the version on which that fix was tested and the inclusion of a fix or RFE are always subject to the possibility of change.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 29
    Last Post: 10-31-2012, 11:11 PM
  2. bayes db..
    By osiris in forum Administrators
    Replies: 9
    Last Post: 06-15-2011, 11:14 AM
  3. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 11:24 AM
  4. Self-Signed SSL Certificate Causing Crash
    By VxJasonxV in forum Administrators
    Replies: 1
    Last Post: 12-06-2007, 01:24 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •