ZD is always popping to the front when new mail arrives, which is very irritating when you are in the middle of typing something - today I was deleting some text in Word, ZD pops up, and I found myself deleting the new incoming message!

How can I turn off this behaviour? I have switched off all the 'new mail' notifications, but it still happens.