Results 1 to 3 of 3

Thread: Synch on exit not happening...?

  1. #1
    demanl is offline Loyal Member
    Join Date
    Feb 2006
    Location
    FL, USA
    Posts
    75
    Rep Power
    9

    Smile Synch on exit not happening...?

    Hello.

    I'm running a ZCS community server 5.0.19 on Ubuntu 6.06 lts....and I just downloaded and installed the zdesktop ver 1.0.3_1696_macos_intel software and installed it on my imac running the latest ver of tiger os.

    And I find the ZDeskTop very easy and pleasant to use...

    But...I marked some items as read and moved other mail items around...and then exited the ZDestop using the Quit Zdesktop menu item. I then accessed my email on the same account using the ZCS web client (browser)...and found that none of the changes I had just made where NOT done to the ZCS server.

    So...did I exit the Zdesktop incorrectly.....or does the program need to be updated to SYNC with server upon exit......or is there some setting I can turn on to force SYNC with server upon exit...??

    This is not a big problem for me right now....but I could see this as a PIA user support call/issue that repeats quite often.

    Again..I like this version of the Zdesktop software very much.

  2. #2
    demanl is offline Loyal Member
    Join Date
    Feb 2006
    Location
    FL, USA
    Posts
    75
    Rep Power
    9

    Smile

    bump..
    bump
    bump
    bump
    bump

    Note:..only used mult bumps to get past "Message is too short" edit..

  3. #3
    demanl is offline Loyal Member
    Join Date
    Feb 2006
    Location
    FL, USA
    Posts
    75
    Rep Power
    9

    Default

    Hello..

    anyone home .......??





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  2. Wife's Computer: Yahoo Synch Problem?
    By bryanlovesnika in forum General Questions
    Replies: 1
    Last Post: 08-27-2008, 06:29 PM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Blackberry...synch contacts & calendar only?
    By Guest6400 in forum Administrators
    Replies: 1
    Last Post: 04-23-2007, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •