Results 1 to 2 of 2

Thread: Failed to load module "canberra-gtk-module"

  1. #1
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    553
    Rep Power
    7

    Default Failed to load module "canberra-gtk-module"

    Hi.

    I was using ZD 1.0 without problems on ubuntu amd64.

    On monday I upgraded to 1.0.3, now I cannot run anymore.
    I get error:
    Code:
    Gtk-Message: Failed to load module "canberra-gtk-module": /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: classe ELF errata: ELFCLASS64
    but I have the i386 version of libcanberra-gtk-module in the appropriate lib!!

    Any idea?
    thanks
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  2. #2
    oxbambooxo is offline Starter Member
    Join Date
    Nov 2013
    Posts
    1
    Rep Power
    1

    Default

    I also encountered this problem
    Here you can solve : Linux?????VMware Workstation_Linux??_Linux??-Linux??????


    find / -name libcanberra-gtk-module.so
    vim /etc/ld.so.conf.d/gtk-2.0.conf

    insert /usr/lib64/gtk-2.0/modules

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Replies: 1
    Last Post: 02-22-2006, 08:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •