Results 1 to 5 of 5

Thread: Wrong Info in From Column

  1. #1
    discern is offline New Member
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    5

    Default Wrong Info in From Column

    I have a Yahoo! account that I am checking with the Zimbra desktop client. In at least one email in the inbox, the "From" shows the names of four friends as being the senders of the email, when, in fact, the message is from only one of the people. Checking the inbox via Yahoo's web mail shows the correct sender.

  2. #2
    discern is offline New Member
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    5

    Default None of the 4 people

    None of the 4 people mentioned in the from column are mentioned in the email or had anything to do with the email.

  3. #3
    Hivos's Avatar
    Hivos is offline Advanced Member
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    6

    Default

    Check your addressbook, especially the "emailed contacts" one, perhaps this specific address has a messed up entry there.

  4. #4
    discern is offline New Member
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    5

    Default It's not the contacts

    I checked the contact list in Y!Mail. No dice. Besides, it's clear that in Y!Mail, the address is correct in the From column, whereas in Zimbra Desktop, it isn't. The problem seems to be coming from within Z, or how Z interprets the senders.

  5. #5
    Hivos's Avatar
    Hivos is offline Advanced Member
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    6

    Default

    Perhaps I wasn't clear, but I was referring to your Z addressbook. The entries in your local Z addressbook may overrule the email envelope info (at least that's what the webclient does, I don't use ZDesktop).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 35
    Last Post: 07-17-2009, 03:52 PM
  2. Replies: 10
    Last Post: 10-22-2008, 10:24 AM
  3. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  4. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 09:52 AM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •