Results 1 to 2 of 2

Thread: having problems with Ubuntu 9 amd64 - "zimbra.imap.mail.yahoo.com:993" host not foun

  1. #1
    nicolasdiogo is offline Starter Member
    Join Date
    Jun 2009
    Posts
    1
    Rep Power
    5

    Exclamation having problems with Ubuntu 9 amd64 - "zimbra.imap.mail.yahoo.com:993" host not foun

    hi folks,

    i have found a number of posts about this problem by none that clearly explained the solution.
    Zinmbra used to work fine on this laptop, but there is nothing that i do that can fix it.

    i am using ubuntu 9 amd64 on a laptop at various locations, and i keep getting this message at any location:

    "zimbra.imap.mail.yahoo.com:993" host not found. Please check hostname and network connectivity
    i tried checking telnet and here is the output:

    user@pc:~$ telnet zimbra.imap.mail.yahoo.com 993
    Trying 87.248.114.191...
    Connected to imap-ssl.mail.eu.g1.b.yahoo.com.
    Escape character is '^]'.
    i have also checked nslookup:

    ~$ nslookup zimbra.imap.mail.yahoo.com
    Server: 192.168.1.1
    Address: 192.168.1.1#53

    Non-authoritative answer:
    zimbra.imap.mail.yahoo.com canonical name = imap-ssl.mail.yahoo.com.
    imap-ssl.mail.yahoo.com canonical name = imap-ssl.mail.global.g1.b.yahoo.com.
    imap-ssl.mail.global.g1.b.yahoo.com canonical name = fo-imap-ssl.mail.eu.g1.b.yahoo.com.
    fo-imap-ssl.mail.eu.g1.b.yahoo.com canonical name = imap-ssl.mail.eu.g1.b.yahoo.com.
    Name: imap-ssl.mail.eu.g1.b.yahoo.com
    Address: 87.248.114.191

    any ideas on how to solve this problem??


    Many thanks,

    Nicolas

  2. #2
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default Same problem here

    I am running Ubuntu 9.04 AMD 64

    For both Gmail and Yahoo I get the message (when validating):
    „zimbra.imap.mail.yahoo.com:993”- host not found

    Also done a telnet check and killed Firewall to eliminate issues.

    Pls advise

    Kind regards

    Bloemetjesgordijn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM
  2. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. Ubuntu chroot install script (i386 and amd64)
    By ironstorm in forum Installation
    Replies: 1
    Last Post: 02-19-2007, 11:46 PM
  5. Installation Cancelled - Zimbra-spell !
    By Ledg in forum Installation
    Replies: 4
    Last Post: 10-19-2006, 02:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •