Results 1 to 6 of 6

Thread: Error after installing on Snow Leopard

  1. #1
    luv2rip is offline Starter Member
    Join Date
    Aug 2009
    Posts
    2
    Rep Power
    5

    Angry Error after installing on Snow Leopard

    I had Zimbra Desktop on my Mac for a long time, latest on Leopard where it worked.

    After I upgraded on Snow Leopard, it stopped working.... I got new version from the site and installed again but it refuses to work.

    I get error while i says "Starting Yahoo Zimbra Desktop Core Service" ... The error is "Failed to inject zimlets. Some features may be missing"

    Even after when click the App, it goes in a loop and after 5 mins, comes back with an error and does not work at all.

    Help please.

    Thanks
    L2R

  2. #2
    robsee is offline Junior Member
    Join Date
    Sep 2008
    Posts
    9
    Rep Power
    6

    Default

    It looks like Snow Leopard only includes Java 6. Zimbra Desktop only supports Java 5.

    If you are adventurous, really want to get it working, and have access to a 10.5 install, you can copy the missing java pieces from 10.5 to 10.6.

  3. #3
    luv2rip is offline Starter Member
    Join Date
    Aug 2009
    Posts
    2
    Rep Power
    5

    Default

    We do not go back in technology. With snow leopard around the corner for mass, will wait for Zimbra desktop to come with a compatible update.

  4. #4
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    it's coming...shouldn't have to wait for too long :-)

    Quote Originally Posted by luv2rip View Post
    We do not go back in technology. With snow leopard around the corner for mass, will wait for Zimbra desktop to come with a compatible update.

  5. #5
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    6

    Default

    Any estimate? This week? ;-))

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Here's build 1.0.3 that allows Java 6 with a Zimbra native lib that includes support for x86_64: http://h.yimg.com/lo/downloads/zdesk...acos_intel.dmg

    Quote Originally Posted by pcharles View Post
    Zimbra Desktop [1.0.2] works with 10.6. You just need to go in to JAVA prefs and set 32 bit to be priority over 64 bit.
    Edit: Though it's probably better to follow Jason He's steps: [SOLVED] Patch Zimbra Desktop 1.0.x to make it run on Snow Leopard (Mac OS 10.6)
    Last edited by mmorse; 08-27-2009 at 10:15 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Snow Leopard to add Full Exchange Support to Mac OS
    By playnada in forum CalDAV / CardDAV / iSync
    Replies: 9
    Last Post: 01-26-2010, 10:36 PM
  2. Mac OS/X 10.6 Snow Leopard
    By iway in forum CalDAV / CardDAV / iSync
    Replies: 23
    Last Post: 12-23-2009, 08:45 AM
  3. Client changes with Snow Leopard?
    By davecowen5 in forum CalDAV / CardDAV / iSync
    Replies: 16
    Last Post: 08-31-2009, 01:41 PM
  4. leveraging snow leopard server?
    By stiller in forum Administrators
    Replies: 2
    Last Post: 08-25-2009, 06:34 AM
  5. Installing on Leopard 10.5.x
    By beagleboy in forum Installation
    Replies: 0
    Last Post: 06-03-2008, 01:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •