Results 1 to 4 of 4

Thread: [SOLVED] Force Zimbra Desktop to update Zimbra Server with local data?

  1. #1
    tikal is offline Senior Member
    Join Date
    Mar 2008
    Location
    Seattle
    Posts
    52
    Rep Power
    7

    Default [SOLVED] Force Zimbra Desktop to update Zimbra Server with local data?

    I recently was troubleshooting some issues with the virtual machine I have Zimbra Open Source Edition installed.

    Long story short, now when I log in through the browser to my Zimbra email account, I have lost about a months worth of emails and documents. However when I open up the same account with Zimbra Desktop, everything is still there. When I manually do a send receive in Zimbra Desktop, nothing changes.

    Is there any method to force Zimbra Desktop to update the server with it's local data?

    Frequently I'm on shared or public computers and need to reference emails and documents through the browser so being able to do this would be great.

    Any help or ideas would be greatly appreciated!

  2. #2
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    Assuming server is 5.0.13 or later, go into preferences on the ZD account and export the entire account as tgz. Go to preferences on zimbra web and import.

    For safety, create a new account on the server, import into that, and switch the account names.

  3. #3
    tikal is offline Senior Member
    Join Date
    Mar 2008
    Location
    Seattle
    Posts
    52
    Rep Power
    7

    Default

    That's genius!! I will try that out and report back. Thanks!

  4. #4
    tikal is offline Senior Member
    Join Date
    Mar 2008
    Location
    Seattle
    Posts
    52
    Rep Power
    7

    Default

    Worked like a charm!! (almost) Thanks for the help!! Importing .tgz backups from zdesktop into the web client is not currently supported, and they are not 100% compatible. You will most likely end up with "folder not immutable" errors. For anyone else with a similar issue, please reference my post in the Administrators section:
    [SOLVED] Web Client/Desktop data mismatch
    Last edited by tikal; 07-21-2009 at 02:32 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •