Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ZD User dictionary?

  1. #1
    rickvv is offline Special Member
    Join Date
    Nov 2006
    Location
    Minneapolis, MN
    Posts
    101
    Rep Power
    8

    Default ZD User dictionary?

    There are a few posts here regarding Desktop dictionary.
    I have several users whose dictionaries seem to have wrong entries, since some words are not getting underlined, but other words are marked as misspelled.

    I need to know how to check the user's dictionary and determine if that dictionary has had misspelled words added to it...but I cannot find where that file is or if it's editable.

    User is on YahooZimbra Desktop v1, Win XP SP3 (MSIE 8 default browser).
    (Would it be different for Vista user?)

    Please help me find dictionary?
    thanks very much,
    rick

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    if there is any user dictionary created, it should be at <installation dir>/profile/persdict.dat

    Quote Originally Posted by rickvv View Post
    There are a few posts here regarding Desktop dictionary.
    I have several users whose dictionaries seem to have wrong entries, since some words are not getting underlined, but other words are marked as misspelled.

    I need to know how to check the user's dictionary and determine if that dictionary has had misspelled words added to it...but I cannot find where that file is or if it's editable.

    User is on YahooZimbra Desktop v1, Win XP SP3 (MSIE 8 default browser).
    (Would it be different for Vista user?)

    Please help me find dictionary?
    thanks very much,
    rick

  3. #3
    rickvv is offline Special Member
    Join Date
    Nov 2006
    Location
    Minneapolis, MN
    Posts
    101
    Rep Power
    8

    Default

    I'll look in the users PC when he returns from vacation.

    He is describing interesting behaviour in the spellcheck.
    He gave me this description of a problem:
    "semestre semester semestre

    the first time it highlights a mispelling, the second time it doesn't. so what i would like would be for it to be highlighted everytime, since words like occasion always trip me up"

    Is this an issue?
    (Desktop v1)

    Thanks,
    rickvv

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    Quote Originally Posted by rickvv View Post
    I'll look in the users PC when he returns from vacation.

    He is describing interesting behaviour in the spellcheck.
    He gave me this description of a problem:
    "semestre semester semestre

    the first time it highlights a mispelling, the second time it doesn't. so what i would like would be for it to be highlighted everytime, since words like occasion always trip me up"
    So what you're saying here is that you would expect the first and third of your sample words to be highlighted as misspelt (mind you they're not misspelt here in France ), is that correct? If that's what you expect then that's exactly what happens in my version of ZD.

    Quote Originally Posted by rickvv View Post
    Is this an issue?
    Possible but I'm sure jmhe will confirm that or ask you for more info.

    Quote Originally Posted by rickvv View Post
    (Desktop v1)
    Which build?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    rickvv is offline Special Member
    Join Date
    Nov 2006
    Location
    Minneapolis, MN
    Posts
    101
    Rep Power
    8

    Default

    Yes- He said the first sample was marked, the second and third were not.
    (forgot that the FR dict would have those examples correctly spelled)
    It happens in my ZD, also, but this user sometimes has trouble describing things....but he owns the company

    Quote Originally Posted by phoenix View Post
    So what you're saying here is that you would expect the first and third of your sample words to be highlighted as misspelt (mind you they're not misspelt here in France ), is that correct? If that's what you expect then that's exactly what happens in my version of ZD.

    Possible but I'm sure jmhe will confirm that or ask you for more info.

    Which build?
    Where do I find the build version? Clicking 'help' in the Desktop GUI takes me out to a generic help page...can't find Help>About.

    thanks,
    rick

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    If he's a Windows user then right-click on the systray icon and the About should show the build version, if he's a linux user then the needs to click on the 'gear whell' in the bottom right of the gui.
    Attached Images Attached Images
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    rickvv is offline Special Member
    Join Date
    Nov 2006
    Location
    Minneapolis, MN
    Posts
    101
    Rep Power
    8

    Default

    This user and I are both on the same version. He's XP-SP3, I'm Vista-SP2. MSIE v8.
    Our ZD build isattaching a jpg..hope it works...it does)
    What's odd is that my GUI tags the mispelt words, even in a reply to him using his quoted message. He says that his GUI is not tagging some of the misspellings.
    He's back in the country next week, so this might have to wait...but any light to be shed will help me prep for his questions when he returns.
    thanks,
    rickvv
    Attached Images Attached Images

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    Just out of interest, he hasn't got any ant-virus or ant-spyware installed that may be interfering with ZD has he?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    rickvv is offline Special Member
    Join Date
    Nov 2006
    Location
    Minneapolis, MN
    Posts
    101
    Rep Power
    8

    Default

    Well, I suppose it could be. He's using panda InternetSecurity version 2008.
    Would this interfere with the way ZD marks mispelt words inconsistently in the message composition? I'm using a slightly newer version of the Panda, (and Vista) and not getting any problems with marked misspellings.
    (weird.)

    merci,
    rick.

    Quote Originally Posted by phoenix View Post
    Just out of interest, he hasn't got any ant-virus or ant-spyware installed that may be interfering with ZD has he?

  10. #10
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    They sometimes do interfere with mail clients but really I'm just trying to eliminate any potential problem, you could ask him to update it and/or disable it and see if the problem goes away.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •