Results 1 to 5 of 5

Thread: cant delete in forward message

  1. #1
    bbarrons is offline Special Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default cant delete in forward message

    I just ran into something that I have not seen yet in the forums or at least I didnt find it in my search. This is the third time in 3 days that this happened. I go to forward a message and want to either delete a portion of the forward or get rid of some of the email addresses and cant delete anything. I can input into the message and delete what I input but none of the forward message can be deleted including my signature at the bottom. I cant delete with the delete key, or backspace, or even select and right click. it just doesnt work. Anyone else seen this and if so, how did you correct it.
    running latest version of desktop and beta version of zimbra suite.
    Bill

  2. #2
    magnumrt is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    16
    Rep Power
    5

    Default

    I have had the same problem for over 6 mo.
    I quit useing Zimbra because I cant clean up my forwards.
    It is not all of them though. About 40%.

    Thats the reason I am here today. To see if there is a fix for this.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by magnumrt View Post
    Thats the reason I am here today. To see if there is a fix for this.
    Did you file a bug report for it in Bugzilla Main Page - Zimbra? That would be the correct place to file problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    magnumrt is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    16
    Rep Power
    5

    Default

    I did post in Bugzilla but how is my problem different then all the others in General questions?

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by magnumrt View Post
    I did post in Bugzilla...
    Then the status of the bug report will tell you whether there is a fix (as the reporter you'd automatically receive notification of changes), you could also have posted the bug report number here for others to see (and vote on).

    Quote Originally Posted by magnumrt View Post
    ...but how is my problem different then all the others in General questions?
    Who said it was any different? However, adding you comment to a post that's almost a year old serves no useful purpose. I'm just pointing out where the report for a bug should go and where you'll find the information about it's status. If you don't wish to take any notice of that then feel free to ignore my post.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  3. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  4. Replies: 2
    Last Post: 06-09-2008, 03:10 AM
  5. Forward | bounce message as a filter action
    By dfaulkner in forum Developers
    Replies: 3
    Last Post: 02-23-2006, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •