Results 1 to 2 of 2

Thread: Was Bug 31450 resolved? Causing emails being deleted from Yahoo Mail Servers?

  1. #1
    mattdykstra is offline Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Rep Power
    6

    Default Was Bug 31450 resolved? Causing emails being deleted from Yahoo Mail Servers?

    Hi,

    I am having the same issues as many others. However I can not find any resolve for the issue. Bugzilla 31450

    After moving Yahoo emails between folders in Zimbra Desktop the emails are deleted on the Yahoo Server.

    All I want to do is get the emails back on the Server. Is there anyway to do this?

    Cheers
    Matt

  2. #2
    rodeogal is offline Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Rep Power
    6

    Default I've been asking the same question!!!

    Hey Matt,

    I've been asking the same question, only how to move my emails back to the GoDaddy server, to no avail. The only response I've gotten is being ridiculed for not knowing the info to give them to help me (like the operating system and such), and to search the forums. I'm really angry at this point because I really need these emails....they're work related.....and Zimbra won't let me send out emails now. I have no idea why. My main question was asking how to save all my emails in Zimbra when I uninstall the program. I really don't understand why they can't answer the question. I see that this is the 2nd time you've asked your question as well. Grr!!

    Lyndasue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail deferred with Connection timed out
    By Miklos Kalman in forum Administrators
    Replies: 7
    Last Post: 11-17-2012, 06:11 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] mailbox and apache not running
    By rtwick in forum Administrators
    Replies: 4
    Last Post: 11-15-2008, 08:21 AM
  4. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •