Results 1 to 5 of 5

Thread: Does this actually work? Use Zimbra Desktop as default mail application

  1. #1
    greenrenault's Avatar
    greenrenault is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    9

    Cool Does this actually work? Use Zimbra Desktop as default mail application

    Trying to find out how in Windows I can get the damned Windows right-click "Send to Mail Recipient" working.

    I thought that Zimbra Desktop would solve this problem BUT setting the "Use Zimbra Desktop as default mail application" in the Global Options had no affect at all.

    Tried restarting Windows, Zimbra and loud grunting. Nothing worked!

    Has anyone got this working?

    Using Zimbra Desktop Build 1503.

    http://agilemail.com.au

    Your Australian Zimbra experts
    Sales, consulting, installation, support

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    we already have a bug opened on this issue. will try to address it in zd 1.1

    Quote Originally Posted by greenrenault View Post
    Trying to find out how in Windows I can get the damned Windows right-click "Send to Mail Recipient" working.

    I thought that Zimbra Desktop would solve this problem BUT setting the "Use Zimbra Desktop as default mail application" in the Global Options had no affect at all.

    Tried restarting Windows, Zimbra and loud grunting. Nothing worked!

    Has anyone got this working?

    Using Zimbra Desktop Build 1503.

  3. #3
    greenrenault's Avatar
    greenrenault is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    9

    Default Bugzilla number???

    Bugzilla number? So I can track & vote

    http://agilemail.com.au

    Your Australian Zimbra experts
    Sales, consulting, installation, support

  4. #4
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Bug 37462 – Support "Send To->Mail Recipients" on windows

    Quote Originally Posted by greenrenault View Post
    Bugzilla number? So I can track & vote

  5. #5
    kminamoto's Avatar
    kminamoto is offline Intermediate Member
    Join Date
    Nov 2009
    Location
    Chile
    Posts
    17
    Rep Power
    5

    Unhappy Send To -> Mail recipient doesn't work

    Hi everyone!
    I've been using ZDesktop since version 2 up to current version 7.1.4 GA (b.11299).

    The fact is, either with version 2 and with early versions of ver. 7, I could successfully use the "SendTo - Mail recipient" Windows feature, but for the last two updates, this feature seems to have dissappeared and everytime I try to send an attachment this way, my client restarts and nothing else happens.

    Have I made a mistake installing the updates or is it true that ZD is no more supporting it? If not, is there anyway to recover this feature?

    Thanks in advance, best regards.
    KM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •