Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Oops! Browser is blocking Popups

  1. #1
    peer is offline Junior Member
    Join Date
    May 2009
    Posts
    9
    Rep Power
    6

    Question Oops! Browser is blocking Popups

    When I click an attachment (attached Email) Zimbra Desktop shows the following errer: "Oops! Browser is blocking Popups". How can I turn this off?
    Regards

  2. #2
    nacho is offline Junior Member
    Join Date
    May 2009
    Posts
    7
    Rep Power
    6

    Default

    Are you running this inside firefox? Have a look at the popup blocker preferences

  3. #3
    peer is offline Junior Member
    Join Date
    May 2009
    Posts
    9
    Rep Power
    6

    Default

    I don't know what browser Zimbra Desktop uses (to me it looks like an independent application). I usually use Firefox yes, but the popup message appears only with Zimbra Desktop. It works perfectly with Zimbra webinterface (with Firefox).
    Last edited by peer; 05-18-2009 at 08:24 AM.

  4. #4
    nacho is offline Junior Member
    Join Date
    May 2009
    Posts
    7
    Rep Power
    6

    Default

    It uses Prism by default.

    Very strange - I don't have the issue. I'll leave this to someone who knows more about prism

  5. #5
    king0770's Avatar
    king0770 is offline Zimbra Employee
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    7

    Default

    Quote Originally Posted by peer View Post
    When I click an attachment (attached Email) Zimbra Desktop shows the following errer: "Oops! Browser is blocking Popups". How can I turn this off?
    Regards
    Peer,

    Does this happen everytime you attempt to attach a file to a message?

    If so, can you do another attempt, then send the zdesktop.log file?

  6. #6
    peer is offline Junior Member
    Join Date
    May 2009
    Posts
    9
    Rep Power
    6

    Default

    No it doesn't happen when I attach a file. It happens when I either try to detach the email composer or check the box "create new message in new window".

    Strangely enough...now it works after a reboot. If it happens again, i'll check that log file.
    Thanks anyway.

    btw: the logfile contains quite a lot of date I wouldn't want to share with the internet. ;-)
    Last edited by peer; 05-19-2009 at 02:56 AM.

  7. #7
    king0770's Avatar
    king0770 is offline Zimbra Employee
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    7

    Default

    Well let us know if it happens again. If it does, you can send a private message to me with the file.

    Take care!

  8. #8
    Lamar Veatch is offline Starter Member
    Join Date
    Jun 2009
    Posts
    1
    Rep Power
    6

    Default Woops! Popups -

    I'm also having this message pop up from time to time, blocking my view of that particular email. I'm also using Firefox, in which I've carefully turned off the pop-up blocker. I would also appreciate any suggestions for a resolution to this problem.

    ---Lamar

  9. #9
    Siechert is offline Starter Member
    Join Date
    Jun 2009
    Posts
    1
    Rep Power
    6

    Default This is specific to Zimbra

    We had the same problem here.

    Browser: Firefox, Windows

    What we found so far is that turning off the pop-up blocker has no effect. However, we did learn that this only happens when you double-click on the subject of the unread email. If you double-click on the from area of the unread message, the message will open just fine.

    Also, once the message has been read, it will then allow you to double-click on the subject area of the unread message, and no problems opening.

  10. #10
    DavidB is offline Starter Member
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    6

    Default

    Quote Originally Posted by Siechert View Post
    We had the same problem here.

    What we found so far is that turning off the pop-up blocker has no effect. However, we did learn that this only happens when you double-click on the subject of the unread email. If you double-click on the from area of the unread message, the message will open just fine.

    Also, once the message has been read, it will then allow you to double-click on the subject area of the unread message, and no problems opening.
    Aha - that really helped, but Firefox on Windows can still easily get to a point where nothing works except to drop Firefox and restart. It can happen several times a day. I have seen variations of this problem on Prism/Windows and Zimbra Desktop on Windows as well. If anyone can help nail this, it would be great. I'm willing to test, provide logs, etc.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 12-17-2009, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •