Results 1 to 5 of 5

Thread: [SOLVED] How to leave message on server?

  1. #1
    gismondi is offline New Member
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Default [SOLVED] How to leave message on server?

    Dear friends, I would like, in some circunstances and for some mail accounts, to leave message on server. In Outlook it is simple, but I would like to know how to do it in Zimbra Desktop (Win Vista).

    I searched the forum, but most posts are in linux...
    Last edited by gismondi; 05-09-2009 at 12:40 PM.

  2. #2
    shailesh is offline Junior Member
    Join Date
    Aug 2008
    Posts
    8
    Rep Power
    7

    Default

    If your email provider allows IMAP access(gmail does) then all your mails will also be stored on server . You will not be required to make any other settings in Y! ZD.

  3. #3
    gismondi is offline New Member
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Default It remains my question....

    Thanks Shailesh, but I do not have IMAP for all accounts. Outlook and other email clients do it simple, as an option to "leave mail on server", only checking a small box. I would like that Zimbra Desktop for Win Vista do it also.

    Where is the way to do it ?

  4. #4
    shailesh is offline Junior Member
    Join Date
    Aug 2008
    Posts
    8
    Rep Power
    7

    Default

    It looks like Y! ZD developers are working on it.

    You may like to view Bug 30643 – Optional Support to disable UIDL-Requirement for POP3 Servers

    which says Optional Support to disable UIDL-Requirement for POP3 Servers

  5. #5
    gismondi is offline New Member
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Default Thanks

    Thanks, Shailesh. This answer solves the problem for now. I will wait the UIDL capabilities development in Zimbra.

    Best Regards,

    Gismondi

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Please help
    By scott_summers in forum Administrators
    Replies: 0
    Last Post: 09-26-2007, 11:11 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •