Results 1 to 6 of 6

Thread: Empty "sent" folder

  1. #1
    bbb
    bbb is offline Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Rep Power
    6

    Default Empty "sent" folder

    Hey,

    Yesterday I've installed the application and its working fine (well, no pop ups for arrived messages)... but I wonder how come my sent folder is empty.
    Where are my sent messages displayed, how to fix this?

    EDIT: right now I dont even recive messages. They come to my gmail account but not to zimbra. This came out of nowhere cause it was working till now.
    Last edited by bbb; 04-23-2009 at 11:45 AM.

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Which account you have empty sent folder? gmail or zimbra? If it's gmail, do you have a green dot next to the sent folder (in other words, syncing is enabled for sent folder) ?

    About the stopping of inbound mail flow, you will have to attach log/zdesktop.log here for further analysis.

  3. #3
    bbb
    bbb is offline Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Rep Power
    6

    Default

    Both are empty and both have sync on.

    I've also attached the (hopefully correct) file. Its only a part of it, cause otherwise its to big.
    Attached Files Attached Files

  4. #4
    dac
    dac is offline Zimbra Employee
    Join Date
    May 2008
    Posts
    63
    Rep Power
    7

    Default

    Thanks for the log file. It looks like the GMail server is reporting an error when trying to fetch messages. Could you please follow the instructions at http://wiki.zimbra.com/index.php?tit...by_an_error.3F to enable debug trace output, try to sync again, then resubmit the log file?

    Thanks,
    David

  5. #5
    bbb
    bbb is offline Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Rep Power
    6

    Default

    Thats the last 3 mins or so
    Attached Files Attached Files

  6. #6
    bbb
    bbb is offline Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Rep Power
    6

    Default

    So, any news about that?

    The receving of mails works now, sent folder is still empty. The mails I've sent are seen in the gmail sent folder in Zimbra and also on gmail.com.
    But not in the "official" Zimbra sent folder.

    I guess I have to switch something around???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Zimbra + Funambol Sync4j Code
    By KevinH in forum Mobility
    Replies: 563
    Last Post: 01-16-2010, 02:20 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •