Results 1 to 4 of 4

Thread: Mail not delivered

  1. #1
    Mudasar is offline Loyal Member
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default Mail not delivered

    Hi,

    One of my user send mail to out side domain and it is not delivered, i cant see any logs in /var/log/maillog, but i got following logs in /var/log/zimbra.log


    -------------------------------------------------------
    Mar 16 03:52:47 zm1 postfix/qmgr[24162]: A8C9F396FF5B: from=<abc@mydomain.com>, size=170549, nrcpt=1 (queue active)
    Mar 16 03:52:47 zm1 slapd[21133]: conn=291848 op=162 SRCH base="" scope=2 deref=2 filter="(&(objectClass=amavisAccount)(|(mail=user@ outsidedomain.com)(mail=user@outsidedomain.com)(ma il=user)(mail=@outsidedomain.com)(mail=@.outsidedo main.com)(mail=@.com)(mail=@.)))"
    Mar 16 03:52:47 zm1 slapd[21133]: conn=291848 op=162 SEARCH RESULT tag=101 err=0 nentries=0 text=
    Mar 16 03:52:47 zm1 amavis[20487]: (20487-16) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20090316T034401-20487: <abc@mydomain.com> -> <user@outsidedomain.com> SIZE=170549 Received: from zm1.mydomain.com ([127.0.0.1]) by localhost (zm1.mydomain.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <user@outsidedomain.com>; Mon, 16 Mar 2009 03:52:47 -0700 (PDT)
    Mar 16 03:52:47 zm1 amavis[20487]: (20487-16) Checking: sxuELzy6u-cF [124.29.192.109] <abc@mydomain.com> -> <user@outsidedomain.com>
    Mar 16 03:52:48 zm1 slapd[21133]: conn=291526 op=14881 SRCH base="" scope=2 deref=0 filter="(&(zimbraDomainName=mydomain.com)(zimbraDo mainType=alias)(zimbraMailStatus=enabled))"
    Mar 16 03:52:48 zm1 slapd[21133]: conn=291526 op=14881 SRCH attr=zimbraDomainName
    Mar 16 03:52:48 zm1 slapd[21133]: conn=291526 op=14881 SEARCH RESULT tag=101 err=0 nentries=0 text=
    Mar 16 03:52:48 zm1 slapd[21133]: conn=291526 op=14882 SRCH base="" scope=2 deref=0 filter="(&(zimbraDomainName=mydomain.com)(zimbraDo mainType=local)(zimbraMailStatus=enabled))"
    Mar 16 03:52:48 zm1 slapd[21133]: conn=291526 op=14882 SRCH attr=zimbraDomainName
    ----------------------------------------------------------------
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    We need to see more of /var/log/zimbra.log for when your server actually connects to the remote MTA.

  3. #3
    Mudasar is offline Loyal Member
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default

    Hi,


    Following are some other logs

    --------------------------------
    Mar 16 03:52:56 zm1 postfix/smtp[23622]: 4A2A613A0005: to=<Ugur.Kilic@outsidedomain.com>, relay=mail2.outsidedomain.com[xx.xx.xx.xx]:25, delay=4.5, delays=0.3/0/1/3.2, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 221FE108027)
    Mar 16 03:52:56 zm1 postfix/qmgr[24162]: 4A2A613A0005: removed
    --------------------------------------------

    Logs show mail has been delivered. if i am not wrong

    It is any other logs that tells me the complete process of mail delivery, imean to say from hand shaking to delivered mail.

    One more thing that previous log there is "deref=2" and in most of the mails it is 0.
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    250 2.0.0 Ok: queued as 221FE108027
    The remote server has accepted the email so you would need to check with their Postmaster as to why it was not delivered. Once it has left your server and been accepted by a remote MTA you are reliant on somebody else to trace the delivery for you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •