Results 1 to 6 of 6

Thread: "This message is too large to display properly"?

  1. #1
    PeterSteele is offline Active Member
    Join Date
    Feb 2009
    Posts
    27
    Rep Power
    6

    Default "This message is too large to display properly"?

    Our build system sends out email reporting on the status of builds. These emails are HTML and when viewed in Outlook contain nicely formatted tables. When I view these same messages in ZDesktop the full message is displayed but the output is "dumbed down", with the table borders and minor things removed. It ultimately doesn't look at lot different but the format is definitely altered. There is a message at the top of the email saying:

    This message is too large to display properly. View entire message.

    where the "View entire message" is an active link. Clicking on this link opens a new window and the message is displayed in the same full format as in Outlook.

    Is there anyway to get ZDesktop to display HTML messages in their fully rendered versions rathered than the dumbed down version that is used by default?

  2. #2
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default

    Short answer is no.

    We mainly do this because rendering very large messages takes a long time on browsers. A large message is defined as being more than 100k and this value is hardcoded.

    The message you are viewing is probably somewhat malformed because its been truncated.

    You're welcome to submit a new RFE to make this value customizable.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    PeterSteele is offline Active Member
    Join Date
    Feb 2009
    Posts
    27
    Rep Power
    6

    Default

    Well, considering that when I click on the "View entire message" link the message is displayed in less than half a second, perhaps 100K is too small. I think I will open the RFE. I rarely would have a message that would take all that long to render, and I'd rather see a properly formatted message than what I get with some of my emails.

  4. #4
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default

    Fair enough. Please post the bug number here once you create a new RFE in case others are interested..
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    PeterSteele is offline Active Member
    Join Date
    Feb 2009
    Posts
    27
    Rep Power
    6

    Default

    Done. The bug number is 35616.

  6. #6
    NOZIL is offline Special Member
    Join Date
    Nov 2006
    Location
    Bordeaux, France
    Posts
    140
    Rep Power
    8

    Default

    bug 25672 is aslo concerned by this behaviour

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Email Message will not display
    By jwilso2 in forum Developers
    Replies: 3
    Last Post: 08-02-2009, 10:47 PM
  3. Replies: 0
    Last Post: 09-24-2008, 08:09 AM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. Large message operations causing problems.
    By Sam Hunter in forum Administrators
    Replies: 6
    Last Post: 01-31-2006, 05:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •