Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Can I make links open in my default browser?

  1. #11
    haz_ is offline Starter Member
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    6

    Default

    I can also confirm this behaviour on 64bit Ubuntu 9.04, makes no difference with FF set as preferred browser and the "always check..." box ticked.

  2. #12
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    Good to know that it's not just my setup then. I wonder if we'll see a fix down the road since Zimbra doesn't officially support 64bit with ZD.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  3. #13
    shanlar is offline New Member
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Default

    I also have this issue running Ubuntu 9.10 64bit. Hope it will be fixed soon as this drives me nuts.

  4. #14
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by shanlar View Post
    I also have this issue running Ubuntu 9.10 64bit. Hope it will be fixed soon as this drives me nuts.
    It won't 'get fixed' unless someone files a bug report (check first to see if it's been filed). You should first check in the Preferences for the Zimlets section and see if the one for 'url' is installed and the box is checked.

    FWIW, I run Zimbra Desktop 2 beta1 on an openSUSE 11.2 64bit machine without problems and the links open in the default browser (this also worked exactly the same way for ZD 1.x).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    binici is offline Starter Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 42
    Last Post: 08-11-2006, 09:50 AM
  2. open port 7071
    By pgrayove in forum Users
    Replies: 5
    Last Post: 03-30-2006, 09:08 AM
  3. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM
  4. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM
  5. Zimbra Security
    By mikea in forum Administrators
    Replies: 4
    Last Post: 10-22-2005, 08:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •