Results 1 to 5 of 5

Thread: newby q's: error messages in outbox; setting as windows email program

  1. #1
    imcmcm is offline Member
    Join Date
    Feb 2009
    Posts
    13
    Rep Power
    6

    Default newby q's: error messages in outbox; setting as windows email program

    Hello,

    I have spent some time in the desktop help and searching these forums but can't find two answers:

    1) in one of my zimbra desktop imap accounts I have three error reports in my outbox. what are they and why are they there and am i supposed to do something with them?

    2) when I click on a mailto link (for example a craigslist "replyto" link) I want it to bring up zimbra desktop as my preferred email client ... in "internet options" trying to specify program for windows to automatically use as email program, zimbra desktop does not appear as an option.... only outlook, outlook express, and livemail.... is it possible to use zimbra here somehow?

    Thanks in advance.

    PS. I love the zimbra desktop functionality although the yahoo gui styling is a little dated and busy, imho.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by imcmcm View Post
    PS. I love the zimbra desktop functionality although the yahoo gui styling is a little dated and busy, imho.
    Go to the Preferences/Global tab and change the Theme to another one of your choice.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    imcmcm is offline Member
    Join Date
    Feb 2009
    Posts
    13
    Rep Power
    6

    Default

    thank you for your suggestion for my "ps"... can you provide answers for my questions 1 and 2 in the same post or can you direct me to the right place to find the answers?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    If you encounter problems in ZCS or Desktop the best place to look for information would be bugzilla to see if anything has been reported before, if not you can file a bug request or RFE (enhancement request). In the case of your problem there's this bug report: Bug 34342 – Use Zimbra Desktop as default mail application does not work - check that bug number against the Product Portal to see where it will get fixed. Check out those links but to save you some time, it will be in the next ZCS release (we don't announce release dates until it's very close).

    For the error reports, I assume they're from Desktop and look something like the ones in the Error Reports forum? If they are then are they all the same problem and do they relate to the version of Desktop that you're currently using? If they're all the same then post the most recent one in the error reports forum and if they're not I'd suggest posting each of the different ones.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    imcmcm is offline Member
    Join Date
    Feb 2009
    Posts
    13
    Rep Power
    6

    Default

    thanks again for writing back. i went and looked at the bug report on the default mail application and it says it is closed, and i did not see it listed on the product portal page.... guess I will wait for the next release???

    all the bug reports are in one account and they seem to be all basically the same relating to "Couldn't store message tracker for uid 694" so I will post one as you suggested... thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •