Results 1 to 4 of 4

Thread: Filters

  1. #1
    __sam__ is offline Starter Member
    Join Date
    Feb 2009
    Location
    UK
    Posts
    2
    Rep Power
    6

    Cool Filters

    My Zimbra filters don't work!

    I'm running Yahoo! Mail.

    Any Ideas??

    Thanks!

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    details please?

  3. #3
    __sam__ is offline Starter Member
    Join Date
    Feb 2009
    Location
    UK
    Posts
    2
    Rep Power
    6

    Default

    I have set up an email filter, but whenever I receive an email from that person it just goes straight into my Inbox instead of the relevant folder.....

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    could you please give some more details? tell me if i want to reproduce what you are seeing, what exact steps should I take?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mail filters (fileinto) not working
    By jw3193 in forum Administrators
    Replies: 1
    Last Post: 01-07-2009, 02:52 PM
  2. Users' existing filters are not shown in web GUI
    By syntaxerror in forum Administrators
    Replies: 0
    Last Post: 02-22-2008, 10:33 PM
  3. Replies: 1
    Last Post: 05-03-2007, 01:37 AM
  4. Replies: 3
    Last Post: 04-06-2007, 07:07 AM
  5. imapsync and mail filters
    By Coilcore in forum Administrators
    Replies: 5
    Last Post: 08-10-2006, 08:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •