Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Why is my ZIMBRA dead

  1. #1
    thick_guy_9 is offline Starter Member
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    6

    Default Why is my ZIMBRA dead

    All
    I am using ZIMBRA version 0.92 on Windows Vista.
    Due to some reason, the yahOO ZIMBRa service (which is an automatic service) does not run. I cannot start it, STARTing it does nothing.

    Possibly due to this, I cannot start ZIMBRA. I have tried to UNINSTALL the application and i can't do that either. Please can someone help? Nothing ZIMBRA-related seems to work.

  2. #2
    nikineykov is offline Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Rep Power
    6

    Default Mine seem to have died too

    I also used Zimbra Desktop 0.92 on Windows Vista. Today, when I started my session, Zimbra did not started and did not appear on the list of programs, although it did appear on the list of programs that I can uninstall. But I want to have it running again! I went in the AppData where the program files are and tried to start it from the file called zdesktop.exe, but it isn't working. I guess we have the same problem and hopefully the guys from Zimbra can help!

    thanks!


    Quote Originally Posted by thick_guy_9 View Post
    All
    I am using ZIMBRA version 0.92 on Windows Vista.
    Due to some reason, the yahOO ZIMBRa service (which is an automatic service) does not run. I cannot start it, STARTing it does nothing.

    Possibly due to this, I cannot start ZIMBRA. I have tried to UNINSTALL the application and i can't do that either. Please can someone help? Nothing ZIMBRA-related seems to work.

  3. #3
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    Can you zip and post these files here?

    log/zdesktop.log
    log/zdesktop.out

  4. #4
    nikineykov is offline Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Rep Power
    6

    Default

    Here they are. I hope I've uploaded the right ones.
    Attached Files Attached Files

  5. #5
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    your smtp server's SSL certificate expired. if you want to accept that expired certificate as an exception, you can go to account setup page to edit/validate settings which will give you a chance to accept that.

    but you should see an error message telling you that. do you see any errors? what does the error say?

  6. #6
    nikineykov is offline Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Rep Power
    6

    Default

    I don't remember Windows or any program to have prompted me for errors, especially such connected with smtp server SSP certificate.

    Is this a certificate which I can see from Internet explorer\Tools\Internet options\Content\Certificates? And what I can do to check and amend it?

  7. #7
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    it's smtp so you can't really use a web browser to connect. who is the administrator for this smtp server? they should know how to get a proper certificate.

    also have you tried the fix i gave you in my previous post? and please answer my question as well.

  8. #8
    nikineykov is offline Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Rep Power
    6

    Default

    I have three email accounts that I use in Zimbra Desktop: one yahoo, one gmail, and one from a local provider of Internet that manages mail server. But I am not sure if these three have anything to do with some smtp server that might have created the problem.

    May be my Internet provider who is different that the one I mention abobe has something to do with the smtp server?

    I thought I answered your question -- I don't see any errors!

    And I also cannot see the fix you have given me!

    Sorry

  9. #9
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    please see my comment #5 for both the workaround and the question I asked.

  10. #10
    nikineykov is offline Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Rep Power
    6

    Default

    Thank you, you've been very kind!

    But how do I go to the account set up page?

    I guess I should uninstall, then download Zimbra Desktop again and then go to the account setup. Is it so?
    Last edited by nikineykov; 02-13-2009 at 05:59 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  4. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •