Results 1 to 7 of 7

Thread: Filtering into local folders; applying to filters to existing mail

  1. #1
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

    Default Filtering into local folders; applying to filters to existing mail

    I find that I am unable to create a filter rule which will move mail into a local folder, so I created an RFE to request this as a feature. This is the link: Bug 34933 - Filters in Zimbra Desktop Client should be able to file into local folder

    Also am I mistaken, or is it the case that I can't apply a filter to mail that has already been received? If so, is there a bug report/RFE?

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    there must be one, but i can't find it. please file another one just in case. thanks!

  3. #3
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

    Default

    Looks like it was a duplicate of Bug 1112 – a user should be able to run filter rules over an existing set of mail items.

    According to that bug, filtering existing mail will be included in 6.0. (The status of the enhancement is also reflected at Zimbra Product Portal ).

    (However it looks like I came up with a new one WRT filtering into local folders, so anyone who's interested in that feature might consider voting for it.)

  5. #5
    twausd is offline Starter Member
    Join Date
    Dec 2009
    Location
    Detmold, Germany
    Posts
    1
    Rep Power
    5

    Default "File into folder" does not move e-mails

    Now it is possible to apply filters on existing mail.
    We find that "File into folder" behaves different when applied to existing mail:
    e-Mails are copied, not moved.
    Is that normal behavior? That makes no sense and creates useless duplicates.
    Is there any workaround?
    --
    Thomas

  6. #6
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    717
    Rep Power
    9

    Default

    Known bug, on the list for 6.0.4.

  7. #7
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 10:05 AM
  3. [SOLVED] mailbox and apache not running
    By rtwick in forum Administrators
    Replies: 4
    Last Post: 11-15-2008, 08:21 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •