Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: [SOLVED] Can't find sent mail

  1. #1
    reler is offline Member
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default [SOLVED] Can't find sent mail

    This sounds really dumb and it's probably simple but I just cannot find it !

    I run Zimbra desktop 0.92 (build 1418) on an OpenSUSE 11.0 (I think) Linux box. It has one ymail account and one yahoo.com account and for both, the only things being synched are the Inbox and the Contacts.

    It used to be that whenever I sent from either account, a copy got stored in the Sent folder on my machine. But I'm alarmed to find that for ymail the last one was 7th December 2008. For yahoo.com, it was 28th November 2008 (although I don't use that one so much so maybe I didn't send anything from that account between those dates).

    Checking the "Account Setup", when it comes to synchronising I see that you get the choice for the inbox but for the rest it's all or nothing. Is that right for yahoo accounts ?

    Either I am missing something fairly basic here (in which case, sorry !) OR something changed toward the end of last year. I favour the former because I can't believe that something so basic hasn't been noticed !

    Can somebody please put me out of my misery ? LOL !

    Thanks,

    Reler

    UPDATE: The answer to this basically seems to be to set some kind of synchronisation and then click on "Save & Validate" so that the server gets nudged to start synchronisation. See my post here.
    Last edited by reler; 02-04-2009 at 12:53 PM. Reason: Solution found - inserting update and link to description on page 2.

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    We did add the choice or Inbox-only or all. Ironically we are removing that choice in the next cut.

    For individual choice of which folder to sync and which not to, you can already do that in the UI. Right click on a folder to turn sync on or off.

  3. #3
    reler is offline Member
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default

    Quote Originally Posted by jjzhuang View Post
    For individual choice of which folder to sync and which not to, you can already do that in the UI. Right click on a folder to turn sync on or off.
    Umm ... If I right click a folder, I have a pop-up which shows the following choices:
    • New Folder
    • Mark all as read
    • Delete
    • Rename Folder
    • Move
    • Edit Properties
    • Expand All
    • Empty Folder


    Nothing about synching. I thought that Edit Properties might have had something but no.

    Is there something wrong with my installation ?

    Edited to add link to a screenshot:
    Last edited by reler; 01-30-2009 at 07:40 AM. Reason: Add link to screenshot

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by reler View Post
    Is there something wrong with my installation ?
    Update to the current release of the Desktop and try again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    reler is offline Member
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Update to the current release of the Desktop and try again.
    Just upgraded. Exactly the same. See the screen shot here. I suspect that I have a serious wire-crossing somewhere.

    UPDATED:
    Just looked at this again: the "Options" tab has a sub-tab called "Composing". The penultimate row on this page has an option for Sent Messages and the radio button for "Save a copy to Sent folder" is on. This is true for both of the accounts that I have set up (one ymail, one yahoo).

    FURTHER UPDATE: just tried on my Windows XP Home laptop. This runs Zimbra Desktop 0.92 build 1418 (which it tells me is the latest avaailable). The same problem.
    Last edited by reler; 01-30-2009 at 09:44 AM. Reason: Additional information

  6. #6
    reler is offline Member
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default

    Any ideas anybody ?

  7. #7
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    can you try the latest build 1482? you can download it at Zimbra offers Open Source email server software and shared calendar for Linux and the Mac

  8. #8
    reler is offline Member
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default

    Build 1482 (Linux) downloaded itself an hour or two back and I have just got the time to reload and try again ...

    The same. Will probably not be able to try on Windows until tomorrow.

    Not to put too fine a point on this, have I got hold of the wrong end of the stick here ? I mean I can quite believe that I have (LOL) but I really can't understand why this isn't working. It used to ... I have a load of sent emails in my "Sent" folders that end abruptly after the first week in December 2008).

    Has anybody tried to replicate this ? Is it just Yahoo style accounts (which is all that I have set up ... if I get the time, I may be able to try something else.)

    Most likely I am barking mad and have overlooked something simple. If that's so, please put me out of my misery.

    If not, what should happen next ? Log a bug ?

    Don't you just love email !

    Reler
    Last edited by reler; 02-03-2009 at 01:06 PM. Reason: Correct a typo.

  9. #9
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Do you see a green dot after the Sent folder name?

  10. #10
    reler is offline Member
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default

    No, should I ? What does that signify ?
    It's not completely clear in terms of showing the end of the word "Sent", but here is the link for the screen shot again.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help with smtp auth
    By pheonix1t in forum Installation
    Replies: 1
    Last Post: 04-27-2009, 06:56 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •