Results 1 to 9 of 9

Thread: Option to save but not to play .wmv file (Linux)

  1. #1
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default Option to save but not to play .wmv file (Linux)

    Any work around for this short of saving and opening the file?

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    don't understand the question. can you be specific?

  3. #3
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default

    .wmv file attached to an email can't be played within Zimbra Desktop you have to save it then play it.
    .MPG will play though.

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    where did you send the email? and could you describe the issue in words here so other users can see as well?

  5. #5
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default

    When I receive an Email with an attachment (.wmv), I can't open without saving it first.
    I also looked to see if there was some option via the file associations within Fedora that could change this behavior, I'm not finding it.
    Attached Images Attached Images

  6. #6
    bert_w is offline Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Rep Power
    6

    Default

    Did you solve this? As I am having problems opening PDF's and open office documents.

    Plugins are installed and showing in Firefox (Redhat EL5 Linux)

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    Quote Originally Posted by bert_w View Post
    Did you solve this? As I am having problems opening PDF's and open office documents.

    Plugins are installed and showing in Firefox (Redhat EL5 Linux)
    That's going to be a problem if you use the browser to access the Desktop server and depends on the file associations in the browser. Does it happen when you use the Desktop UI?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    bert_w is offline Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Rep Power
    6

    Default

    I only use the browser for Zimbra use no desktop software.

    In Firefox settings it lists .pdf as always ask.
    Also Openoffice document associations are all listed but the only one that works is .xls

    All other attachments have a ? symbol whilst the .xls has the Microsoft Excel logo.

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    Quote Originally Posted by bert_w View Post
    I only use the browser for Zimbra use no desktop software.
    Then you've posted this in the wrong forum, I'll remove your post as I see it's now in the correct forum.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 11:24 AM
  2. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  3. Antivirus suddenly stop
    By kowell in forum Administrators
    Replies: 17
    Last Post: 03-27-2007, 04:05 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •