Results 1 to 3 of 3

Thread: [SOLVED] Disable running in background from startup and on other XP accounts

  1. #1
    fbj
    fbj is offline Starter Member
    Join Date
    Jan 2009
    Posts
    2
    Rep Power
    6

    Default [SOLVED] Disable running in background from startup and on other XP accounts

    Hi

    I want to disable having the background process (zdesktop.exe) run on startup. There doesn't appear to be an option for this. Is there a way to do that without going into msconfig?

    Similarly, running Windows XP with multiple user accounts, I only want to use Zimbra desktop in one of these accounts, however I find it starts the background process in the others if I log on to them as well. How can I change that?

    With thanks
    FBJ

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    You can make "Yahoo! Zimbra Desktop Service"'s startup type to be manual (Control Panel->Administrative Tools->Services).

  3. #3
    fbj
    fbj is offline Starter Member
    Join Date
    Jan 2009
    Posts
    2
    Rep Power
    6

    Default

    Thank you - that resolves the startup. This setting applies to all XP user profiles simultaneously but it is sufficient to provide a solution overall.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •