Results 1 to 2 of 2

Thread: Cannot connect to ...

  1. #1
    giulianobr is offline Starter Member
    Join Date
    Dec 2008
    Rep Power

    Thumbs down Cannot connect to ...

    Hi to all, yesterday I installed the last build of Zimbra Desktop and tried configure to get my messages from pop3 server, but when I put all the configuration on the final show the message "Cannot connect to <mypopserver>". The most interesting is this configuration is the same is on Thunderbird client.
    The logs of Zimbra is this:
    2008-12-10 09:45:29,043 INFO  [btpool0-20] [] datasource - Testing: DataSource: { id=1419d145-ba9f-4225-99a7-f596b648b483, type=pop3, isEnabled=true, name=ilegra,, port=110, connectionType=cleartext,, folderId=2 }
    2008-12-10 09:45:40,297 WARN  [btpool0-20] [] datasource - Test failed: DataSource: { id=1419d145-ba9f-4225-99a7-f596b648b483, type=pop3, isEnabled=true, name=ilegra,, port=110, connectionType=cleartext,, folderId=2 }
    com.zimbra.common.service.ServiceException: system failure: Unable to connect to IMAP server: DataSource: { id=1419d145-ba9f-4225-99a7-f596b648b483, type=pop3, isEnabled=true, name=ilegra,, port=110, connectionType=cleartext,, folderId=2 }
    	at com.zimbra.common.service.ServiceException.FAILURE(
    	at com.zimbra.cs.datasource.Pop3Sync.connect(
    	at com.zimbra.cs.datasource.Pop3Sync.test(
    	at com.zimbra.cs.datasource.DataSourceManager.test(
    	at com.zimbra.cs.account.offline.OfflineProvisioning.testDataSource(
    	at com.zimbra.cs.account.offline.OfflineProvisioning.createDataSourceAccount(
    	at com.zimbra.cs.account.offline.OfflineProvisioning.createAccount(
    	at com.zimbra.cs.service.admin.CreateAccount.handle(
    	at com.zimbra.soap.SoapEngine.dispatchRequest(
    	at com.zimbra.soap.SoapEngine.dispatch(
    	at com.zimbra.soap.SoapEngine.dispatch(
    	at com.zimbra.soap.SoapServlet.doPost(
    	at javax.servlet.http.HttpServlet.service(
    	at com.zimbra.cs.servlet.ZimbraServlet.service(
    	at javax.servlet.http.HttpServlet.service(
    	at org.mortbay.jetty.servlet.ServletHolder.handle(
    	at org.mortbay.jetty.servlet.ServletHandler.handle(
    	at org.mortbay.jetty.servlet.SessionHandler.handle(
    	at org.mortbay.jetty.handler.ContextHandler.handle(
    	at org.mortbay.jetty.webapp.WebAppContext.handle(
    	at org.mortbay.jetty.handler.ContextHandlerCollection.handle(
    	at org.mortbay.jetty.handler.HandlerCollection.handle(
    	at org.mortbay.jetty.handler.HandlerWrapper.handle(
    	at org.mortbay.jetty.handler.RewriteHandler.handle(
    	at org.mortbay.jetty.handler.HandlerWrapper.handle(
    	at org.mortbay.jetty.Server.handle(
    	at org.mortbay.jetty.HttpConnection.handleRequest(
    	at org.mortbay.jetty.HttpConnection$RequestHandler.content(
    	at org.mortbay.jetty.HttpParser.parseNext(
    	at org.mortbay.jetty.HttpParser.parseAvailable(
    	at org.mortbay.jetty.HttpConnection.handle(
    	at org.mortbay.thread.BoundedThreadPool$
    Caused by: Connection reset
    	at Source)
    	at Source)
    	at Source)
    	at Source)
    	at Source)
    	at Source)
    	at Source)
    	at com.zimbra.common.util.CustomSSLSocketUtil.checkCertificate(
    	at com.zimbra.common.util.CustomSSLSocketFactory.createSocket(
    	at com.zimbra.cs.mailclient.MailConnection.newSSLSocket(
    	at com.zimbra.cs.mailclient.MailConnection.startTls(
    	at com.zimbra.cs.mailclient.MailConnection.connect(
    	at com.zimbra.cs.datasource.Pop3Sync.connect(
    	... 32 more

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Rep Power


    Your POP server seems to advertising STARTTLS but doesn't really support it. It closed the socket when we tried to do STARTTLS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts