Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42

Thread: Beta 5 build 1418 released!

  1. #11
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default

    The select all option also does not work on a Linux system.

    I have also found that I cannot copy and paste from another browser window into the body of a new email in ZD, but can paste into a To or CC field....

  2. #12
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    In plain text or HTMl composer? If in HTML, could you try plain text? Then please file a bug about this with the details. Thanks!

  3. #13
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by DJ Spencer View Post
    Hey guys,

    I keep trying to add the new Y! Calender Beta to my account, but when I go to the Switch site and click Get Started, it tells me:

    Considering I live 5 minutes from the Yahoo! HQ in Sunnyvale, I find this very odd. I thought it might be machine specific, so I tried it on both OSX 10.5.5 and Vista Business -- I'm getting nowhere fast.

    Any help? I can't stand GMail, and I'm still stuck in Outlook for my calendar because the old Y! one is a bit tedious.

    Thanks!
    -jason

    Are you using a different language? Where are you seeing the message? Can you send us a screenshot of the message? Thanks!

  4. #14
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default

    Quote Originally Posted by jjzhuang View Post
    In plain text or HTMl composer? If in HTML, could you try plain text? Then please file a bug about this with the details. Thanks!
    I will test this out and file a bug if necessary.

    What about the 'select all' check box issue?

    Regards,
    Sean.

  5. #15
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by sdrury View Post
    I will test this out and file a bug if necessary.

    What about the 'select all' check box issue?

    Regards,
    Sean.
    Somehow it works for me. But if you can consistently reproduce it, please file a bug with all the information.

    Could you also try using firefox on ubuntu? You can use the following url:

    http://localhost:7633/zimbra/desktop/login.jsp

    That way we can isolate the issue if it's a prism specific problem.

  6. #16
    ilovemymac is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Sunny SoCal
    Posts
    18
    Rep Power
    6

    Post

    Quote Originally Posted by DJ Spencer View Post
    Hey guys,

    I keep trying to add the new Y! Calender Beta to my account, but when I go to the Switch site and click Get Started, it tells me:

    Considering I live 5 minutes from the Yahoo! HQ in Sunnyvale, I find this very odd. I thought it might be machine specific, so I tried it on both OSX 10.5.5 and Vista Business -- I'm getting nowhere fast.

    Any help? I can't stand GMail, and I'm still stuck in Outlook for my calendar because the old Y! one is a bit tedious.

    Thanks!
    -jason
    How odd! When I clicked on the link it'd send me to nada, totally empty. I'm going to guess something's going on @ Yahoo, because after posting the concerns here it worked. However, I think something's still goin' on over there because my Zdesktop hasn't been able to get "online" w/ Y! all day. Yesterday was fine [nice lil' green dot next to "New Folder"] but today's been offline, sends emails okay tho!

    One thing I did was: enabled debug logging > Validated/Saved TWICE > then I clicked sync Y! cal... and it worked. Dunno if that gives more info?
    Be the change you want to see in the world... go MAC!

  7. #17
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    are you still offline right now? if you are, please send us the last debug trace section in <install>/log/zdedsktop.log.

  8. #18
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default

    Quote Originally Posted by jjzhuang View Post
    Somehow it works for me. But if you can consistently reproduce it, please file a bug with all the information.

    Could you also try using firefox on ubuntu? You can use the following url:

    http://localhost:7633/zimbra/desktop/login.jsp

    That way we can isolate the issue if it's a prism specific problem.
    Hi - I have tried it using the url you mentioned and the problem still exists. I am unable to 'select all' on these 3 machines:

    - Ubuntu Desktop 8.10 in both the stand alone program and the browser interface (ZD).
    - Vista Business Laptop
    - Vista Ultimate PC

    Regards,
    Sean.

  9. #19
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    OK, please file a bug.

  10. #20
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    6

    Default

    Ok so I have opened a bug and it now shows as resolved - however the issue is not resolved at my end on multiple platforms - I'm at a loss as to why it does not work??

    EDIT: I must add that the 'select all' works perfectly in the Web Client...

Page 2 of 5 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Beta 4 (0.91 build 1338) released!
    By mmorse in forum General Questions
    Replies: 0
    Last Post: 10-08-2008, 07:19 AM
  2. Zimbra Desktop Beta 2 Released!
    By mmorse in forum General Questions
    Replies: 19
    Last Post: 06-27-2008, 06:32 AM
  3. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 04:24 PM
  4. ZCS 3.0 Beta 3 Update Released
    By KevinH in forum Announcements
    Replies: 27
    Last Post: 01-22-2006, 03:11 PM
  5. ZCS 3.0 Milestone 3(aka Beta 3) Released
    By KevinH in forum Announcements
    Replies: 26
    Last Post: 01-18-2006, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •