Results 1 to 4 of 4

Thread: Internet Explorer 7 notifications are late

  1. #1
    Labat's Avatar
    Labat is offline Partner (VAR/HSP)
    Join Date
    Aug 2008
    Location
    Sioux Falls
    Posts
    12
    Rep Power
    6

    Default Internet Explorer 7 notifications are late

    We have an account that is experiencing problems getting his notifications of appointments late. They periodically will show up, some early, but most late.

    Please advise what our next step is.

    Thank you

  2. #2
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    What version of Zimbra are you running? Please put the output of:

    Code:
    zmcontrol -v
    into your profile. That'll help you get more specific answers.

  3. #3
    Labat's Avatar
    Labat is offline Partner (VAR/HSP)
    Join Date
    Aug 2008
    Location
    Sioux Falls
    Posts
    12
    Rep Power
    6

    Default

    Release 5.0.8_GA_2462.RHEL5_64_20080709155301 CentOS5_64 NETWORK edition

  4. #4
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    i'm pretty sure something like this was fixed in like 5.0.10 i remember there being reminder issues in early 5.0.x versions.

    Edit: I could be wrong, looked through bugzilla but couldn't find anything. I thought that there was a known issue with reminder randomness that was fixed by now. anyway upgrading would be best anyway and might fix it
    Last edited by bdial; 12-05-2008 at 04:41 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 06-26-2009, 02:22 AM
  2. Internet Explorer Won't Log In
    By Chewie71 in forum Administrators
    Replies: 6
    Last Post: 04-28-2008, 02:27 PM
  3. New Internet Explorer Bug?? Zimbra not properly working
    By ingmarfrey in forum Administrators
    Replies: 4
    Last Post: 07-05-2007, 02:52 PM
  4. Replies: 1
    Last Post: 10-31-2006, 12:18 PM
  5. Internet Explorer waits forever to load mailbox
    By shanson in forum Administrators
    Replies: 7
    Last Post: 04-07-2006, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •