Results 1 to 3 of 3

Thread: Messages gone from Yahoo! Server

  1. #1
    amadeus is offline Starter Member
    Join Date
    Nov 2008
    Posts
    2
    Rep Power
    6

    Default Messages gone from Yahoo! Server

    Hi, I have several problems.

    First at all, I use Zimbra on Ubuntu 8.10 Desktop Edition. Zimbra DO NOT LET to register my Yahoo Account. It do not take a long password so I must use "Other POP3 IMAP accounts" option in order to configure my Yahoo Account. Obviously it is a big bug.

    I did so and I forget to check "Leave messages in server" option and now all messages in Yahoo Server are gone but I have them in my computer. I need to know how to do in order to re-upload all messages to Yahoo Server.

    Thank you and I hope your help!

    Amadeus

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Why not forward them all back to your Y! account ?

  3. #3
    amadeus is offline Starter Member
    Join Date
    Nov 2008
    Posts
    2
    Rep Power
    6

    Default

    Hi!, Thanks for welcoming me. I hope to contribute to Zimbra in any way.

    Forwarding back is one possibility, yes. But must I forward them back one by one? Because if I select first 50 messages, for example, and try to send them, all messages will go as attachment of 1 e-mail and I will lose all "normal" possibilities like "reply", "search" and so on, like in a "normal" inbox you will have.

    I still believe there is a bug either in Zimbra because it does not let to configure a Yahoo Account with long password (this is the beginning of the problem) as on Yahoo Server (o maybe it should be a Zimbra feature too?) since there is no a tool for retrying back messages from your computer with Zimbra Desktop to Yahoo Server, at least not in an easy way.

    I am a "Dummy" with Zimbra so I wait for the most "experienced" gurus' answer

    Thank you in advance!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yahoo Small Business SMTP Server
    By William9 in forum General Questions
    Replies: 26
    Last Post: 10-11-2008, 07:46 AM
  2. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  3. Duplicate Messages to Secondary Server
    By SpecialKdkj in forum Administrators
    Replies: 0
    Last Post: 04-22-2008, 08:38 AM
  4. [SOLVED] Multi Server - DNS - Imapproxy
    By innercy in forum Installation
    Replies: 1
    Last Post: 12-29-2007, 10:21 PM
  5. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •