Results 1 to 6 of 6

Thread: [SOLVED] trend micro finds trojans in zimbra desktop

  1. #1
    strannik is offline Junior Member
    Join Date
    May 2008
    Posts
    5
    Rep Power
    7

    Default [SOLVED] trend micro finds trojans in zimbra desktop

    I just downloaded zimbra desktop for windows, and my antivirus, trend micro, found the TROJ_GYPIKON.AH trojan and others (there was some worm there also). I am sure that this is a false positive, but you guys should really look into it, because it freaked me out for a second...

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    So what does clamav, Eset, Kaspersky, Sophos etc etc show ? Lots of FPs around at the moment in the current climate. I am sure Zimbra to validate all code for viruses before release.

  3. #3
    strannik is offline Junior Member
    Join Date
    May 2008
    Posts
    5
    Rep Power
    7

    Default

    sorry, but didn't have the chance to check - i was on my company laptop (old piece of crap) and i uninstalled it anyway, takes too much ram for me. I only have 1 gig and lots of apps running, and too little ram to share.. i used zimbra for some time on linux, and its pretty great, but just not in this case.. java can't be lightweight =)

  4. #4
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    are there any particular files always show up in the av report? (e.g. i4jdel.exe, etc) ? thanks.

  5. #5
    strannik is offline Junior Member
    Join Date
    May 2008
    Posts
    5
    Rep Power
    7

    Default

    sorry, looks like i made mistake - i just checked the logs and it looks like it fired off on the messages itself that i received in zimbra - my apologies!

  6. #6
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    lol good to check though. Marking solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •