Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Bug 31450 followup

  1. #1
    ezu
    ezu is offline Loyal Member
    Join Date
    Aug 2008
    Posts
    88
    Rep Power
    7

    Exclamation Bug 31450 followup

    Quote Originally Posted by jjzhuang View Post
    We have 3 known issues with Yahoo! Mail server:

    1. [bizmail login] often gets into the wrong account. The is a yahoo mail server issue and has been reported to the yahoo mail server team. It's currently under investigation. There is no workaround at this point.

    2. [Invalid UIDNEXT] which can manifest into different sync failure behaviors such as some messages not being downloaded from server or some messages not being uploaded to server. This is a server bug, so we have opened a bug with the yahoo mail server team and it's under investigation. For people who are blocked by this issue, we can pass on your yahoo ID and the server team will rebuild your mailbox to correct the problem. In order to verify that you are running into this problem, please follow the instructions below.

    3. [outgoing message fails to go out] which is also a server issue. The yahoo server API we use for sending outgoing messages have some limitation. We have reported the issue to the yahoo mail server team and it's currently under investigation. If you are seeing this problem, please follow the instructions below to collect data to help us cover all cases.

    ----
    Instructions for collection data for issues 2 and 3:

    a) Go to account setup page of your yahoo account. If you are in the main UI you can find a link called "Account Setup" on the upper right corner, then click on the yahoo account in question.

    b) Check the checkbox labeled "Enable debug trace" and save the change.

    c) Go back to the main UI and do another sync by clicking "Send/Receive".

    d) find the two log files under <install>/log: zdesktop.log and zdesktop.out. <install> is the folder where you chose to install Zimbra Desktop. File a bug and attach both as private attachments. Note please don't mark the bug as private, but mark the attachments as private. Attachments marked as private can only be viewed by zimbra employees. These two log files don't contain your yahoo password. To file a bug, go to Log in to Bugzilla and select "Desktop Client" as Component.
    I really wish that I had never come across Zimbra desktop now after having "lost" my email from yahoo web server (logged as bug 31450). Now with latest build .91 release 1338, I am also getting more Yahoo mail server sync issues for which I have logged a new bug . May be the best time to try out such software is AFTER it is out of beta and tried and tested by public for a year at least. I personally feel that with such issues, they should not even be released to public at all. At the very least, a big eye catching warning should flash across whenever mails are moved from one folder to another in Zimbra desktop and using yahoo mail server that potentially the mails may be gone from yahoo web server.

    It appears that a "unified" approach is required similar to all the finance officials and politicians are doing across the world now for financial crisis. An approach in isolation by one or other team is not appearing to result in a quick solution. Here it appears that even two departments from same company namely Yahoo Mail Server and Zimbra desktop team are just reporting problems instead of working in unison for a faster turnaround time. Mails being disappearing from yahoo mail server is a critical issue as per me (as it defeats the very purpose of web based mail in the first place) and hence it needs equally important and quick resolution at highest priority. I do not even see any update to bug 31450 after 15th September and whatever updates are available before that are also marked as hidden.

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    ezu, first of all the particular issue you reported does not match what we know about the 3 issues outlined here.

    secondly, the reason you don't see any update on bug 31450 is because we are waiting for your log files. please follow the steps a) through d) above and update the bug with the logs we need.

    thanks for participating in beta testing!

  3. #3
    ezu
    ezu is offline Loyal Member
    Join Date
    Aug 2008
    Posts
    88
    Rep Power
    7

    Unhappy Mails not in sync with Yahoo web server (Bug 31450) & log files

    Quote Originally Posted by jjzhuang View Post
    ezu, first of all the particular issue you reported does not match what we know about the 3 issues outlined here.

    secondly, the reason you don't see any update on bug 31450 is because we are waiting for your log files. please follow the steps a) through d) above and update the bug with the logs we need.

    thanks for participating in beta testing!
    I appreciate your response. However, I wanted to point out the following to you which I had posted in Bugzilla in response to David's request on 30th Sept.

    "Can you please let me know as to which mailbox.log you will me interested in.
    There are 64 mailbox.logs from the time I started using Zimbra desktop the
    smallest one being 614Kb and the largest one being 236Mb. Total log files
    1.58GB. Even with zipping, it will be huge.
    "

    Now I am being told again that Zimbra team is waiting for log file. There is no way for me to send 2.35 GB of mailbox.logs (the size as of today). Unless you can help me pinpoint which ones you want, I cannot help much.

    I will appreciate if you can pinpoint the same. Also will request you to go through the additional comments in detail which I have mentioned in Bugzilla (reproduced below) which might help you replicate the bug at your end.

    "It might be possible for you to easily replicate the bug on your end I feel.
    Just create a local folder in Zimbra desktop and try to move few mails from
    inbox to the local folder (in bulk). If you move one mail, it will sync back to
    server but if you move multiple mails, it will not. Also try both the variants
    of sync namely moving mails and setting the folder to sync AFTER the move and
    also creating another folder and setting it to sync at the time of creation of
    folder itself and moving mails to the same in bulk.
    "

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    ezu, we can't reproduce what you described using other accounts. the steps you mentioned are very common and people do it all the time. but just to be certain i tried it right now, and it works fine for my yahoo account. i'm pretty sure the issue you are having is unique to your account and therefore we need your logs. let's start with your latest logs first, namely zdesktop.log and zdesktop.out. we'll go from there. any further comments regarding this issue pleaase post to the bug instead. thanks!

  5. #5
    ezu
    ezu is offline Loyal Member
    Join Date
    Aug 2008
    Posts
    88
    Rep Power
    7

    Default Size restriction for attaching a file

    Quote Originally Posted by jjzhuang View Post
    ezu, we can't reproduce what you described using other accounts. the steps you mentioned are very common and people do it all the time. but just to be certain i tried it right now, and it works fine for my yahoo account. i'm pretty sure the issue you are having is unique to your account and therefore we need your logs. let's start with your latest logs first, namely zdesktop.log and zdesktop.out. we'll go from there. any further comments regarding this issue pleaase post to the bug instead. thanks!
    I have one issue which I am facing while uploading the zdesktop.out and zdesktop.log files. The files are of size 38375 KB (after zipping) and when I try to attach a file larger than 4 Mb to the bug it does not allow if it is not a patch. How do I send you the files ?

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    There's no such limit I know of. How did you find out the limit is 4MB?

  7. #7
    ezu
    ezu is offline Loyal Member
    Join Date
    Aug 2008
    Posts
    88
    Rep Power
    7

    Default Bugzilla attachment size limit

    Quote Originally Posted by jjzhuang View Post
    There's no such limit I know of. How did you find out the limit is 4MB?
    I get this message while uploading the file.

    "The file you are trying to attach is 38374 kilobytes (KB) in size. Non-patch attachments cannot be more than 4000 KB.
    We recommend that you store your attachment elsewhere on the web, and then insert the URL to it in a comment, or in the URL field for this bug.
    Alternately, if your attachment is an image, you could convert it to a compressible format like JPG or PNG and try again. " (screen image also attached)
    Attached Images Attached Images

  8. #8
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    ok, since this is all related specifically to your bug, let's use the bugizlla for further follow up.

  9. #9
    drdrem is offline Senior Member
    Join Date
    Jul 2008
    Posts
    58
    Rep Power
    7

    Default bug 31443

    Ok some strange things be going on under da hood of Zimbra. I still CANNOT sync after two days. I have already attached the .out file and log file. I checked it again today, though and found a couple of interesting things. First, in the most up to date log file I saw an error labeled as "/folder." I saw no indication Z had tried to sync any other folder. On a whim I changed the name of that folder using the YM interface and then did a synch. For several seconds, Z seemed to be working, recognized the changed folder name, but did not synch the contents of that folder. In fact, Z is still showing both folders, the original one still with the mails and the one with the named edited as the empty one. So, I then tried sending an an email from the errant account from within Z. Well, it sent the mail cuz the email was received, however the email does not show up in the sent folder of that errant account if I look for it in Z. However, if I look for it in the YM interface/sent folder, there it is. So ... wow, I can apparently send emails from Z but not receive through it. Bummer. If I need to totally uninstall Z and start over, someone can let me know.

  10. #10
    ezu
    ezu is offline Loyal Member
    Join Date
    Aug 2008
    Posts
    88
    Rep Power
    7

    Angry Mail not in sync with Yahoo web server. Is it a dead issue now ?

    Quote Originally Posted by jjzhuang View Post
    ok, since this is all related specifically to your bug, let's use the bugizlla for further follow up.
    Is this a dead issue ? I do not see any progress after 15th September on the bug 31450. Nor do I have anything more to say now.

    If there is some way to "hard push" all my mails back to Yahoo web server in its original format (keeping from, to, cc, bcc, date, subject, attachments, body, other headers etc), please let me know the same. I am willing to do the same for one time and then forget about Zimbra desktop as I have burnt my fingers very badly and with no hope of any responsible action from Zimbra team although they are same company as Yahoo. May be the economic turn of events has affected these kind of activities too, it seems.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 5.0.6 is out!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 05-23-2008, 01:16 PM
  2. 5.0.4 is live!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 03-24-2008, 03:27 PM
  3. 5.0.3/.4 is out!!!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 03-20-2008, 04:20 PM
  4. serious IMAP download bug (6326)
    By ericding in forum Developers
    Replies: 5
    Last Post: 04-05-2006, 10:34 AM
  5. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •