Results 1 to 7 of 7

Thread: Yahoo IMAP sync issue

  1. #1
    adub is offline New Member
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    6

    Default Yahoo IMAP sync issue

    I am running Zimbra Desktop build 1278. I have also installed the xmailManage.tag patch per the 08-28-2008, 03:42 PM instructions.

    I am a Yahoo Mail Plus user, and was also a Mail Personal Address customer, and this account was just migrated to Yahoo! Custom Mailbox service (part of Yahoo Small Business) due to the discontinuation of the Personal Address service. All mail is consolidated through my Yahoo account, so I only have one inbox; email address are aliases.

    My Yahoo Mail account is set up properly with Zimbra Desktop and is working. All mailboxes are set to sync. My issue, as a few others have reported, all of my folders and messages are not syncing properly. For example, Zimbra states my Sent folder contains 1456 messages, whereas Yahoo Mail reports 6581. Zimbra reports anther as 3696 vs. 20160 reported by Yahoo for the same folder (I've been using this for over 10 years!).

    Any suggestions on how to address this issue would be most appreciated.

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    well, the best way to do this is to enable debug trace (from account setup page) and file a bug with the trace, which goes into <install>/log/zdesktop.out.

  3. #3
    adub is offline New Member
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    6

    Default

    Thank you. I have enabled debug trace and have the log file. Where/how do I submit the bug?

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    please file a bug at Log in to Bugzilla and select "Desktop Client" as component. attach the log as private. please include both zdesktop.out and mailbox.log from the same time period. thanks!

  5. #5
    thebluedot is offline Starter Member
    Join Date
    Dec 2008
    Posts
    1
    Rep Power
    6

    Default

    Quote Originally Posted by adub View Post
    I am running Zimbra Desktop build 1278. I have also installed the xmailManage.tag patch per the 08-28-2008, 03:42 PM instructions.

    I am a Yahoo Mail Plus user, and was also a Mail Personal Address customer, and this account was just migrated to Yahoo! Custom Mailbox service (part of Yahoo Small Business) due to the discontinuation of the Personal Address service. All mail is consolidated through my Yahoo account, so I only have one inbox; email address are aliases.

    My Yahoo Mail account is set up properly with Zimbra Desktop and is working. All mailboxes are set to sync. My issue, as a few others have reported, all of my folders and messages are not syncing properly. For example, Zimbra states my Sent folder contains 1456 messages, whereas Yahoo Mail reports 6581. Zimbra reports anther as 3696 vs. 20160 reported by Yahoo for the same folder (I've been using this for over 10 years!).

    Any suggestions on how to address this issue would be most appreciated.
    jjhuang --- were you able to get this working? I am trying to do the same thing and am having trouble getting my folders to sync up with my Plus mail account. Right now, only the folders are downloading from my personal mail account. Is anyone else having this issue and found a resolution?

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    We need a lot more details. Please provide information on precisely what's wrong, and attach <install>/log/zdesktop.log. Best way to do this is to file a bug.

  7. #7
    adub is offline New Member
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    6

    Default

    Quote Originally Posted by thebluedot View Post
    jjhuang --- were you able to get this working? I am trying to do the same thing and am having trouble getting my folders to sync up with my Plus mail account. Right now, only the folders are downloading from my personal mail account. Is anyone else having this issue and found a resolution?
    I am the original poster of this thread, so here's my two cents worth:

    I am also a Mail Plus user and was very exited about the prospect of using a client that would support IMAP and give me offline access, but I was never able to get it to work. On the plus side, I found the support and technical staff at Zimbra to be very responsive and they went to great lengths to deal with this problem. However, even though Zimbra may be owned by Yahoo, that doesn't mean that the Yahoo Mail team either supports or actively assists their subsidiary. In my case, I simply could not ever get the Zimbra client to work with Yahoo Mail. The issue was on the Yahoo end, and with their rather dubious IMAP support. I also have a Plus Mail account and this has been quite frustrating to deal with.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z desktop will no longer sync Yahoo
    By drdrem in forum Error Reports
    Replies: 2
    Last Post: 04-13-2009, 10:30 AM
  2. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  4. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 02:49 AM
  5. Calendar sync to yahoo
    By wouter.dewit@igi.nl in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 02-13-2008, 11:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •