Results 1 to 7 of 7

Thread: Zimbra desktop and AVG Free 8.0 Issue

  1. #1
    mannix77 is offline Member
    Join Date
    Aug 2008
    Posts
    14
    Rep Power
    6

    Default Zimbra desktop and AVG Free 8.0 Issue

    I wanted to let you folks know about an issue with AVG and Zimbra desktop. I troubleshot with the fine folks at the free avg forum site.

    I installed AVG froo V. 8.0 then installed Zimbra Desktop connecting to a ZCS server. Once installed, it seemed to be working and then got stuck and so i restarted the service and at boot up Zimbra desktop tells me connection refused to localhost:7633. I thought it was a firewall issue, which i was running the builtin firewall in windows. The following thread details what i needed to do to rectify the problem. Which was basically Zimbra desktop and AVg were not gracefull with each other when encountering a message file that was infected with a virus. My other PCs that were using the same email account and zimbra desktop but a different antivirus(trendmicro) did not have an issue.

    AVG Free Forum :: AVG 8.0 Free Edition :: Zimbra Desktop Issue with AVG 8.0 Free

    Hope this information helps to make both products better.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Welcome to the forums,

    Quote Originally Posted by rdsok
    I think the problem happened as your email client tried to access the infected email... so AVG blocked the process that was trying to open/read the malware
    There's a few bugs open on this / discussions of how to make it more local anti-virus friendly:
    Bug 26240 - Desktop sync halts if antivirus blocks a message
    Bug 31381 - zdesktop is causing a lot of antivirus notification

  3. #3
    mannix77 is offline Member
    Join Date
    Aug 2008
    Posts
    14
    Rep Power
    6

    Default Resolution to Zimbra Desktop Issue with AVG 8.0 Free

    I assumed my other PC was fine and so it was AVG, and so i focused on finding a solution with AVG.

    Do i need to do the fix change noted on the thread listed in prior post. I am running build 1298.

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    When this happens? could you check <install>/log/mailbox.log for additional exception stacks? As Mike pointed out we do have some known issues with AV programs, but I just want to make sure you are having the exact same issue. Thanks!

  5. #5
    mannix77 is offline Member
    Join Date
    Aug 2008
    Posts
    14
    Rep Power
    6

    Default exception stack

    how do i identify exception stack in the log, or do you want me to post the log somewhere?

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    you can file a bug and post the log as private attachment. thanks!

  7. #7
    mannix77 is offline Member
    Join Date
    Aug 2008
    Posts
    14
    Rep Power
    6

    Smile posted the bug

    I posted the bug and copied you on it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AVG 8 can kill Yahoo! Zimbra Desktop Service
    By Metal Hurlant in forum Error Reports
    Replies: 2
    Last Post: 09-18-2009, 10:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •