Results 1 to 4 of 4

Thread: [SOLVED] Can't setup Zimbra account

  1. #1
    sandro.issufo is offline Intermediate Member
    Join Date
    Jul 2007
    Posts
    15
    Rep Power
    7

    Default [SOLVED] Can't setup Zimbra account

    When Iím trying to setup a Zimbra account, I receive the following error:
    "Service error. Please check your server settings; verify your email address, password or IMAP access (if required)."
    My server is ZCS-4.5.11.
    I can setup a POP/IMAP account successfully for the same account.
    I can setup Gmail account successfully.
    Can someone help me, please?
    Thanks

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    4.5 servers are no longer supported. The error message is very misleading for sure.

  3. #3
    skwdenyer is offline Junior Member
    Join Date
    Jan 2006
    Posts
    8
    Rep Power
    9

    Default

    I've just spent a while trying to sort the same problem.

    Unfortunately Zimbra on your Desktop says:

    * Works with both Open Source and Network Edition (ZCS 4.5+ servers)
    That is the only version information I found on the way to downloading. Very frustrating, since I don't have an upgrade path from 4.5 at the moment.

    Perhaps the page above (at least) could be edited. Also is there an earlier build of Desktop that I can use with 4.5?

    Thanks!

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    thanks for pointing out about the wrong info. i filed this bug Access Denied

    unfortunately there's no 4.5 support any more. you should consider upgrade to 5.0. why do you say you don't have upgrade path?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •