Results 1 to 3 of 3

Thread: default mail application

  1. #1
    Orevin is offline Starter Member
    Join Date
    Aug 2008
    Posts
    2
    Rep Power
    6

    Default default mail application

    I have checked the box under Options > Global > Use Zimbra Desktop as default mail application.
    Windows however still opens Thunderbird if I click on mailto: links. Any suggestions? Running Vista on this machine.

    Thanks,
    -Orevin-

  2. #2
    balusss is offline Active Member
    Join Date
    Aug 2008
    Location
    bangalore
    Posts
    44
    Rep Power
    7

    Default

    i don't see this option at all in my version for linux it would be very useful for me too anyway.

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    This was a feature for Mac & Windows that we worked with Mozilla on to add:
    https://bugzilla.mozilla.org/show_bug.cgi?id=434135
    Bug 29250 - offline: mailto handler

    Orevin, a trick that to get it to work after you enable (if it's not right away) is to restart the Prism web-client, then a Javascript trigger (when prism is running) & the URL trigger (to launch prism when it's not) seem to take better effect after - we're not sure where the bug is in that yet, but there is a note about it filed in bugzilla.
    Bug 29983 - offline : "Use Zimbra Desktop as default mail application" doesn't works

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •