Results 1 to 2 of 2

Thread: @yahoo.co.uk login problem

  1. #1
    nameloc2080 is offline Starter Member
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    6

    Default @yahoo.co.uk login problem

    I have a @yahoo.co.uk email address. When I have gone through Yahoo Mail! Account Setup in Zimbra Desktop i get the message "Service error. Please check your server settings; verify your email address, password or IMAP access (if required)."

    However if I enter my yahoo mail address as a @yahoo.com instead of @yahoo.co.uk I get logged in and can see my email. However, I cannot send as mail just sits it the outbox, even after pressing the send/receive button. Is this a bug with the software, a problem on the Yahoo Mail end or am I doing something wrong?

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    please open a bug for the @yahoo.co.uk issue.

    regarding the message not going out issue, could you check <install>/log/mailbox.log for errors?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. virtual domain login problem
    By wkruchas in forum Installation
    Replies: 0
    Last Post: 05-02-2007, 07:52 PM
  2. login screen problem
    By randyg in forum Administrators
    Replies: 1
    Last Post: 02-07-2007, 09:38 PM
  3. problem while building perl
    By ravinder in forum Developers
    Replies: 7
    Last Post: 05-29-2006, 09:38 AM
  4. IMAP Login Problem
    By deckard in forum Users
    Replies: 2
    Last Post: 02-09-2006, 07:10 AM
  5. Zimbra M3-270 Admin login problem
    By phoenix in forum Administrators
    Replies: 0
    Last Post: 12-09-2005, 06:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •