Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Sent Folder

  1. #1
    ccesario is offline New Member
    Join Date
    Aug 2008
    Posts
    3
    Rep Power
    7

    Smile Sent Folder

    Hi,

    I'm testing zdesktop_0_90_build_1278_linux_i686.sh in OpenSuse with one zimbra account, and I'm having problem with sent mails.
    When I sent one mail, this mail don't appear in Sent Folder, but in Web Client I see my all messages sent.

    somebody have any idea about fix it ?


    thanks

    Carlos

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    what version of zimbra server is this? you should see all your sent mail in sent folder. there's a slight delay though. the mail is saved to sent folder first by server and then sync down to desktop sent folder, so you may not see it right away.

  3. #3
    shampoo is offline Member
    Join Date
    Aug 2008
    Posts
    11
    Rep Power
    7

    Default

    I am having the exact same problem. I am connecting to Yahoo!. The mail is sent but never recorded in the Sent folder both on Zimbra and Yahoo! itself.

    J

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    it can't be the same problem if you are using yahoo. ccesario is using a zimbra mailbox.

    shampoo, what is your desktop version?

  5. #5
    shampoo is offline Member
    Join Date
    Aug 2008
    Posts
    11
    Rep Power
    7

    Default

    Not the exact same error from a developer's perspective but one from a user's perspective.. Ok, I think I split enough hair for today. ;-)

    I am running zdesktop_0_90_build_1278_linux_i686

    Thanks


    J

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    1278 should work. with yahoo we use ymail's soap api to send message, and the copy is saved to Sent by yahoo server. We then sync it down to local Sent folder.

    If you don't see a copy in your desktop Sent folder, could you check if there's a copy in the online Sent folder? In theory if the ymail server sent the message, a copy is always saved to the server Sent folder.

  7. #7
    shampoo is offline Member
    Join Date
    Aug 2008
    Posts
    11
    Rep Power
    7

    Default

    There is no copy on Zimbra's Desktop or in Yahoo Mail. The message does get sent, but I can't see a copy of it anywhere.

    I am using a Yahoo Small Business Account if that helps..

    J

  8. #8
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    ah, that explains it. yahoo small biz mail is having a sending email issue on the server side. we are monitoring that.

  9. #9
    shampoo is offline Member
    Join Date
    Aug 2008
    Posts
    11
    Rep Power
    7

    Default

    Ah ha. I guess there is no way to get a status report or a bug report to know when it is fixed ?

  10. #10
    breadboy is offline Starter Member
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    6

    Default Same Problem

    Any ETA on this..I can't send mail either via a Yahoo Small Business Mail address

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  2. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •