Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Yahoo Small Business SMTP Server

  1. #1
    William9 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    6

    Default Yahoo Small Business SMTP Server

    I can't send email using Zimbra/Yahoo Desktop and my Yahoo! Business mail account. The server name that works in other clients is smtp.bizmail.yahoo.com, but this doesn't work for the desired IMAP configuration with Zimbra Destop. Anyone know the setting including port number and SSL/authentication settings? The predefined Yahoo set up doesn't send mail either using my Yahoo! Small Business address.

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    in beta3 for ymail we don't use smtp at all. are you seeing problems with sending messages? what exactly doesn't work?

  3. #3
    William9 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    6

    Default

    Do you mean that the pre-set up accounts for Yahoo mail don't show SMTP settings? Well, that account set up won't send messages for Yahoo! Small business mail. It will receive messages, but not send. I tried to set up manually as an IMAP account, but that didn't send messages either.

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    we are not aware of that. if it doesn't send small business mail then it's a bug. could you give us some details? you can also enable debug trace so we can see what went wrong.

    in general it's not a good idea to use the generic setup page for any yahoo mail account.

  5. #5
    William9 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    6

    Default

    When you refer to the "generic setup page" for a Yahoo account are you referring to the detailed manual setup where you must specify the server addresses, correct?
    I've tried it several times. When I set up a a Yahoo Small Business Mail account (the account type with a sending server name like smtp.bizmail.yahoo.com) using the Zimbra pre-set Yahoo account set up (the one where email server addresses are not shown) I can read and synchronize my mailboxes -- just like an IMAP account should do -- except that sent mail goes to the Outbox and sits there, never actually being sent over the Internet although a Zimbra message appears stating message sent.
    I'll turn on the debug trace and let you know.

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    debug trace will help. the trace goes into zdesktop.out under <install>/log.

  7. #7
    dac
    dac is offline Zimbra Employee
    Join Date
    May 2008
    Posts
    63
    Rep Power
    6

    Default

    Hi William,

    Could you try sending a message again with your small business account? We reported this to the Yahoo mail team and they are wondering if this was due to some sort of transient failure in their server.

    Thanks,
    David

  8. #8
    William9 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    6

    Default

    No, it's not that. I tried to send many times over 2 days including just now. The messages sit in the Outbox and aren't sent (I get that green message box stating that the message was sent -- but definitely was not sent). I've tried the Zimbra Desktop canned account setup for Yahoo! (I want to set up my Yahoo Small Business Mail) and I've used the manual account set up and entered "smtp.bizmail.yahoo.com" as the sending server name and tried a couple of different ports. Neither works. When I set up an account for my Yahoo! Mail Plus account, that works fine using the canned setup.

  9. #9
    William9 is offline Intermediate Member
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    6

    Default

    I also want to add that it's not my PC or ISP. I cannot send from two different computers and two different locations and ISP's.

  10. #10
    jbww is offline Junior Member
    Join Date
    Aug 2008
    Posts
    5
    Rep Power
    6

    Default

    I am having the same problem with a Yahoo Small Business account.

    I can send and receive from a gmail account ok.

    But I can not send mail from my Yahoo Small Business account (uses my own domain name as opposed to XXX@yahoo.com). It seems to receive mail ok, but replies stay in the outbox. Despite the "message sent" prompt.

    Any ideas?
    Last edited by jbww; 08-08-2008 at 12:04 PM.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  3. How to remove a wrong SMTP server?
    By jorge in forum Installation
    Replies: 2
    Last Post: 08-16-2007, 08:04 AM
  4. Small Business wanting to migrate... but how?
    By thomas.dahl in forum Migration
    Replies: 6
    Last Post: 03-11-2007, 02:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •