Results 1 to 6 of 6

Thread: [SOLVED] old mails from yahoomail not downloaded

  1. #1
    dj14 is offline Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Rep Power
    6

    Default [SOLVED] old mails from yahoomail not downloaded

    I am pretty new to Zimbra, not using yahoo plus account. tried synchronizing yahoo mail account with Zimbra but most of my old mails are still not visible in zimbra. i even tried reinstalling it but still after sometime it's again showing status as synchronized but mails are absent. it is not not showing even a single mail in inbox folder.
    I am using kaspersky as the antivirus, is it because of it?

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    wonder if the sync is complete. do you see a screen dot on upper left corner? that's a status indicator to mean it's in sync with server. if you see red circle with ! then something is wrong.

  3. #3
    dj14 is offline Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Rep Power
    6

    Default

    thanks for reply
    it shows green dot and no internet activity is visible at my internet adapter. i tried resetting the data but again the mailbox size is stuck at 1.4 MB. mails in zimbra are still incomplete.

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    I see. We are not aware of this bug. Are these not-downloaded-messages all in Inbox or some other folders?

  5. #5
    dj14 is offline Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Rep Power
    6

    Default

    they were in both inbox as well as other folders. out of around thousand mails in my mail box only 190 got downloaded. even after resitting data the same mails were downloaded. new mails are also not getting downloaded in inbox.

  6. #6
    dj14 is offline Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Rep Power
    6

    Default

    thanks. this problem solved in the new updated version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Delete spam mails from queue
    By sandiphw in forum Administrators
    Replies: 15
    Last Post: 11-01-2012, 10:07 AM
  2. Migration of Qmail mails to zimbara
    By akhader in forum Migration
    Replies: 5
    Last Post: 05-27-2010, 03:08 AM
  3. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  4. "NO APPEND failed" message when migrating mails
    By tkrag@mostlyharmless.dk in forum Administrators
    Replies: 8
    Last Post: 05-18-2007, 06:25 AM
  5. Mails not downloaded correctly
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 11-02-2006, 08:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •