Results 1 to 6 of 6

Thread: Why is reply in a new window so god auwfull slow ?

  1. #1
    colin7151 is offline Intermediate Member
    Join Date
    Mar 2007
    Posts
    24
    Rep Power
    8

    Default Why is reply in a new window so god auwfull slow ?

    So I am what you would call an outlook junky, but at the same time I server as CIO for a start up so I am poor. Buying office, and the needed zimbra license for the connector is not an option, so we are looking for something decent as a replacement for outlook + connector.

    Zimbra desktop is an amazing product, almost exactly what I want minus one very important thing. composing a new message or replying to a message in a new window is painfully slow. I am talking like 3 - 5 seconds. While I tollerate this at home, when I am at work this lag is a killer for the product.

    Is there any way I can make replying or composing a new message in a new window any faster ? I am running the latest Zimbra Desktop on decent HW. I get this lag on my home PC (ubuntu), my laptop (osx), and my work computer (vista pro).

  2. #2
    webman's Avatar
    webman is offline Special Member
    Join Date
    Oct 2007
    Location
    North East England
    Posts
    167
    Rep Power
    7

    Default

    I think this thread can answer your query.

  3. #3
    Tylast is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    23
    Rep Power
    6

    Default

    Current load time is around 4 seconds, but that is even too slow compared to the Yahoo web client. Hope that gets fixed in the next version.

  4. #4
    Tylast is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    23
    Rep Power
    6

    Default

    Perhaps it's not a bug since it's dependent of a direct connection in order to open a separate compose window. I'm off of a wifi router at home.

  5. #5
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    The new window in the Desktop client really shouldn't have anything to do with the network connection since it's supposed to be an offline client.. It's just a browser that connects to a local web server, really.. It appears the part that takes the longest is launching the new prism window. I use Firefox to connecto the local Zimbra Desktop server and it seems to be a little faster doing it that way.

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    file a bug please.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Incomplete Reply Window Loading
    By EdMartin in forum Installation
    Replies: 1
    Last Post: 02-16-2008, 08:08 PM
  2. Reply popup is slow to populate
    By pgienger in forum Administrators
    Replies: 2
    Last Post: 01-23-2008, 08:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •