Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: HTTP Link opens in Zimbra Window

  1. #1
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default HTTP Link opens in Zimbra Window

    When I click an http:// link, the link opens in a Zimbra Window instead of in my browser of choice. This appears to be a new thing. Zimbra used to open firefox for me, or use an already opened session.

    Is there a setting I'm missing?

  2. #2
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    * bump * Any ideas?

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    I believe we've corrected some of this for the next release.

  4. #4
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    Thanks! Any idea on a release date?

  5. #5
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Are you talking about having this issue in zdesktop? What version of zdesktop are you using? Thanks!

  6. #6
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    I'm using Beta 1.

  7. #7
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    please upgrade and see if it's better. thanks!

  8. #8
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    Will do. I thought Beta 1 had an automatic upgrade feature?

  9. #9
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    Beta 2 does the same thing.

  10. #10
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    which platform are you on? and what's the default browser?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •