Results 1 to 10 of 10

Thread: Out Of Office replys

  1. #1
    300MAG is offline Member
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default Out Of Office replys

    The out of office reply's are going to the user inbox that is on vaction. They are not going to the senders email account. Can anybody help with this.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,494
    Rep Power
    56

    Default

    Which version of Zimbra is this? Have you modified the "When I receive a message originally sent by me" option so the user doesn't receive a copy? Are you positive the sender isn't receiving a copy of the away message?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    300MAG is offline Member
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default

    version 5.0.1

  4. #4
    300MAG is offline Member
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default

    Where do I modify ( "When I receive a message originally sent by me)

  5. #5
    300MAG is offline Member
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default

    The sender is not receiving the auto reply's

  6. #6
    300MAG is offline Member
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default

    I have modified when i recieve a message orignally sent by me to ignore message . I user still gets the email and the sender doesn't recieve anything.

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,494
    Rep Power
    56

    Default

    That sounds remarkably odd. In the message that the user has received for the away message, what is the details if you do a Show Original? Post them here.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    300MAG is offline Member
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default

    Return-Path: angela.parker@myth.community-companies.com
    Received: from zmail.community-companies.com (LHLO
    zmail.community-companies.com) () by
    zmail.community-companies.com with LMTP; Wed, 16 Apr 2008 12:32:51 -0400
    (EDT)
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by zmail.community-companies.com (Postfix) with ESMTP id 851F6D5C4DE
    for <angela.parker@community-companies.com>; Wed, 16 Apr 2008 12:32:51 -0400 (EDT)
    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: NO
    X-Spam-Score: -3.079
    X-Spam-Level:
    X-Spam-Status: No, score=-3.079 tagged_above=-10 required=6.6
    tests=[AWL=-0.480, BAYES_00=-2.599]
    Received: from zmail.community-companies.com ([127.0.0.1])
    by localhost (zmail.community-companies.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id RPqO9m8IsMEr
    for <angela.parker@community-companies.com>;
    Wed, 16 Apr 2008 12:32:51 -0400 (EDT)
    Received: from myth.community-companies.com (myth.community-companies.com [])
    by zmail.community-companies.com (Postfix) with ESMTP id 11A93D5C322
    for <angela.parker@zmail.community-companies.com>; Wed, 16 Apr 2008 12:32:51 -0400 (EDT)
    Received: from myth.community-companies.com (localhost.localdomain [127.0.0.1])
    by myth.community-companies.com (8.12.11/8.12.11) with ESMTP id m3GGoDTE030695
    for <angela.parker@zmail.community-companies.com>; Wed, 16 Apr 2008 12:50:13 -0400
    Received: from myth.community-companies.com ([127.0.0.1] helo=myth.community-companies.com)
    by ASSP-nospam; 16 Apr 2008 12:50:13 -0400
    Received: (from angela.parker@localhost)
    by myth.community-companies.com (8.12.11/8.12.11/Submit) id m3GGoCVr030693
    for angela.parker@zmail.community-companies.com; Wed, 16 Apr 2008 12:50:13 -0400
    Received: from zmail.community-companies.com (localhost.localdomain [127.0.0.1])
    by myth.community-companies.com (8.12.11/8.12.11) with ESMTP id m3GGoC5o030672
    for <angela.parker@myth.community-companies.com>; Wed, 16 Apr 2008 12:50:12 -0400
    Received: from zmail.community-companies.com ([]
    helo=zmail.community-companies.com) by ASSP-nospam; 16 Apr 2008
    12:50:12 -0400
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by zmail.community-companies.com (Postfix) with ESMTP id 8D9AED5C322
    for <angela.parker@myth.community-companies.com>; Wed, 16 Apr 2008 12:32:50 -0400 (EDT)
    X-Virus-Scanned: amavisd-new at
    Received: from zmail.community-companies.com ([127.0.0.1])
    by localhost (zmail.community-companies.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id 4DtTeZxjng5c
    for <angela.parker@myth.community-companies.com>;
    Wed, 16 Apr 2008 12:32:50 -0400 (EDT)
    Received: from zmail.community-companies.com (zmail.community-companies.com [])
    by zmail.community-companies.com (Postfix) with ESMTP id 18750D5C4DE
    for <angela.parker@myth.community-companies.com>; Wed, 16 Apr 2008 12:32:50 -0400 (EDT)
    Date: Wed, 16 Apr 2008 12:32:50 -0400 (EDT)
    From: Angela Parker <angela.parker@community-companies.com>
    To: angela.parker@myth.community-companies.com
    Message-ID: <4408290.49921208363570097.JavaMail.root@zimbra.wp c.net>
    In-Reply-To: <F05BB515C229F54E95D36DC7B8F7C8F55A9BC9@CWExchange .wpc.local>
    Subject: Re: test
    MIME-Version: 1.0
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: 7bit
    Auto-Submitted: auto-replied (zimbra; vacation)
    Precedence: bulk
    X-Virus-Status: No
    X-Virus-Checker-Version: clamassassin 1.2.2 with clamdscan / ClamAV 0.88.2/6800/Wed Apr 16 12:09:07 2008

    Out of Office test Please Work

  9. #9
    300MAG is offline Member
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default

    The problem seems to be that zimbra won't deliver the out of office message to the sender unless they are on the zimbra server. I tried this with 2 users both on zimbra and the out of office works , but if someone sends from a external account like gmail , yahoo .etc it delivers to the users mailbox not the senders.

  10. #10
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,494
    Rep Power
    56

    Default

    The away message should deliver to any email address, what's in the error logs when the away message is sent? I've just tested it with a gmail account and it works fine on my 5.0.4 server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Out of Office in 5.0.2
    By amb1545 in forum Users
    Replies: 12
    Last Post: 04-18-2008, 02:57 PM
  2. Office 2003/2007 and Zimbra connector for Outlook
    By nsmarler in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-25-2008, 03:14 PM
  3. antispam not working?
    By moebis in forum Installation
    Replies: 16
    Last Post: 12-03-2005, 08:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •